Moode Forum

Full Version: Cannot turn on eq - either
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just installed 5>0 - and I am unable to turn on the graphic eq - or para for that matter. No option in the box but "Off"!

Is there a setting that would disable it?
ALSA setting all default - "YES"
Polarity inversion?
Thanks
MG
(04-19-2019, 05:51 PM)michaelagiles Wrote: [ -> ]I just installed 5>0 - and I am unable to turn on the graphic eq - or para for that matter. No option in the box but "Off"!

Is there a setting that would disable it?
ALSA setting all default - "YES"
Polarity inversion?
Thanks
MG

Did you activate, by any chance, the "Crossfeed" option?
No - but I just checked and if I invert polarity EQ doesn't work. Or if I use EQ - Polarity inversion doesn't work. They seem to be mutually exclusive.

Bug or unavoidable?

Thanks!
They are mutually exclusive.

Crossfeed
Graphic EQ
Parametric EQ
Polarity Inversion
(04-19-2019, 06:48 PM)Tim Curtis Wrote: [ -> ]They are mutually exclusive.

Crossfeed
Graphic EQ
Parametric EQ
Polarity Inversion

Any chance they're put together again in the config menus, as before (well, Polarity wasn't here...)

Or at least a remark in the info page going with the setting?

Johan
(04-19-2019, 06:48 PM)Tim Curtis Wrote: [ -> ]They are mutually exclusive.

Crossfeed
Graphic EQ
Parametric EQ
Polarity Inversion

Seems to me Crossfeed is different from EQ. Any chance for the wish list can add both Crossfeed and one form of EQ? 

Thanks for the music.

Energyi
It would take someone with expertise in ALSA to create the configs that would allow something like below.

Crossfeed -> EQ -> Audio Device
Crossfeed -> EQ -> Polarity Inversion -> Audio Device

Currently moOde can only do like below.

Crossfeed -> Audio Device
EQ -> Audio Devide
Polarity Inversion -> Audio Device

If a dev volunteers to work on chaining the DSP's I'll try to integrate it into moOde.