Moode Forum

Full Version: albums artwork not showing on all
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have gotten my MoodeAudio to update the music library and I can see that most of the the albums and tracks are not showing any artwork.

is there a way to get the MoodeAudio to update / download the artwork for each album ?
moOde does not include an on-line cover art lookup. It looks for album art either embedded in the song file or as a cover image file in the directory containing the song.
thanks Tim

can you please inform on the name of the cover image file, which lives within the directory so that I can go and create it for the missing Albums.
The coverart extractor checks for the standard file names below and then if none are found it looks for any image file with one of the specified extensions.

Code:
    $covers = array(
        'Cover.jpg', 'cover.jpg', 'Cover.jpeg', 'cover.jpeg', 'Cover.png', 'cover.png', 'Cover.tif', 'cover.tif', 'Cover.tiff', 'cover.tiff',
        'Folder.jpg', 'folder.jpg', 'Folder.jpeg', 'folder.jpeg', 'Folder.png', 'folder.png', 'Folder.tif', 'folder.tif', 'Folder.tiff', 'folder.tiff'
    );

Code:
$extensions = array('jpg', 'jpeg', 'png', 'tif', 'tiff');
EDIT: fixed by changing art name to to cover.jpg using sacad_r ~/Music 600 cover.jpg

So just got Moode setup today and I got to say I'm liking it alot vs picoreplayer/lms setup I was using. 

That said, I have a thing where my album art displays in the player, but not in the album view of the library. 

My album art is titled album.jpg in each folder, not sure if I need to changes these to get the best compliance? 

I've attached a photo. 

Thanks in advance.
Menu, Configure, Library
UPDATE Album cover thumbnail cache

This requires a standard Artist/Album directory structure.