Moode Forum

Full Version: moOde 4.3: Positive/Negative
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
Hi Tim,

I just installed moOde 4.3 starting from the ISO image.
First impressions:

Positive things:
  1. Installation is now superfast
  2. 7" display: Love the BG on Coverview
  3. Love the HUD during CoverView, especially the dropdown for the playlist
  4. 7" Display: List of moOde logo thumbnails until the button "Update" under "Configuring Sources" is clicked
  5. ...
Negative things:
  1. Web-player (Win10, Chrome): Random-Repeat-Single-Consume buttons are not align correctly (the need to move to the right a bit more), but then I noticed the missing icon for "Add to favorites" (hovering over the area shows the text, click on the area does nothing)
  2. Web-player: Don't understand the buttons in Coverview: hovering over them shows me what they (supposed to) do, like Previous, Next, Volume Up..., but clicking on them always results in "Leaving Coverview".
  3. Web-player: Info buttons on the configure pages don't work (OK on 7" display)
  4. Web-player: No Thumnails visible
  5. AutoShuffle /Random+Consume: very weird behavior…
  6. ...
[*]Will continue testing tomorrow...
Sounds like Browser cache needs clearing.
(09-30-2018, 10:27 PM)JST1963 Wrote: [ -> ]Hi Tim,

I just installed moOde 4.3 starting from the ISO image.
First impressions:

Positive things:
  1. Installation is now superfast
  2. 7" display: Love the BG on Coverview
  3. Love the HUD during CoverView, especially the dropdown for the playlist
  4. 7" Display: List of moOde logo thumbnails until the button "Update" under "Configuring Sources" is clicked
  5. ...
Negative things:
  1. Web-player (Win10, Chrome): Random-Repeat-Single-Consume buttons are not align correctly (the need to move to the right a bit more), but then I noticed the missing icon for "Add to favorites" (hovering over the area shows the text, click on the area does nothing) Solved with clearing browser cache
  2. Web-player: Don't understand the buttons in Coverview: hovering over them shows me what they (supposed to) do, like Previous, Next, Volume Up..., but clicking on them always results in "Leaving Coverview".  Solved with clearing browser cache
  3. Web-player: Info buttons on the configure pages don't work (OK on 7" display)  Solved with clearing browser cache
  4. Web-player: No Thumnails visible  Solved with clearing browser cache 
  5. AutoShuffle /Random+Consume: very weird behavior… Still not working correctly
  6. ...
[*]As usual, Tim solves a lot of my probs with a single line of text….
Moode 4.3 is an nice upgrade over 4.2!
Is the HUD during CoverView only on external displays ?

Nothing showing on Firefox webview.... (yes, I've cleared caches, refreshed and rebooted.... ) the only option on cover view is to leave cover view.
Like the new adaptive background though ...
(10-01-2018, 07:42 AM)DRONE7 Wrote: [ -> ]Is the HUD during CoverView only on external displays ?

Nothing showing on Firefox webview.... (yes, I've cleared caches, refreshed and rebooted.... ) the only option on cover view is to leave cover view.
Like the new adaptive background though ...

My experience is no HUD in Firefox on my laptop. Clicking leaves coverview.
On iPad I have HUD in coverview in Safari and Firefox so I think HUD is touchscreen only? Or perhaps small screens only? Though I suspect the former.

It's a nice little feature!
CoverView HUD works with mouse click and touch and is not dependent on screen size or device. Its activated when click/tap on the cover art.

You could try opening the Browser console or Web inspector and see if there is anything suspicious.

-Tim
(10-01-2018, 10:44 AM)Tim Curtis Wrote: [ -> ]CoverView HUD works with mouse click and touch and is not dependent on screen size or device. Its activated when click/tap on the cover art.

You could try opening the Browser console or Web inspector and see if there is anything suspicious.

-Tim

CoverView HUD functioning in Safari and Chrome on macOS but not in Firefox.
On kubuntu functions in Chromium but not in Firefox.

Opened the inspector in Firefox but not sure what I am looking for really. May investigate further later.

On iPad works fine in Safari, Chrome and Firefox.
(10-01-2018, 11:13 AM)FizzyTea Wrote: [ -> ]
(10-01-2018, 10:44 AM)Tim Curtis Wrote: [ -> ]CoverView HUD works with mouse click and touch and is not dependent on screen size or device. Its activated when click/tap on the cover art.

You could try opening the Browser console or Web inspector and see if there is anything suspicious.

-Tim

CoverView HUD functioning in Safari and Chrome on macOS but not in Firefox.
On kubuntu functions in Chromium but not in Firefox.

Opened the inspector in Firefox but not sure what I am looking for really. May investigate further later.

On iPad works fine in Safari, Chrome and Firefox.


Can confirm CoverView HUD isn't functioning in Firefox "62.0 (64-bit)" on my Linux Mint 18.3 laptop but is functioning in Chrome "69.0.3497.100 (Official Build) (64-bit)" and in Vivaldi Stable "2.0.1309.29 (64-bit)". 

Can't look into it until tonight.

For giggles I also installed Opera on my  laptop and Opera Mini on my iPad. The CoverView HUD is functioning in Opera Mini on the iPad. Opera on my laptop doesn't even load the moOde UI properly.

Regards,
Kent
Firefox issue will be fixed in the next point release as I just sent Tim the fix, he usually likes to wait a few weeks before issuing an update though so hang in there.

No idea on Opera, is this actually a critical platform for anyone?

ETA I just downloaded Opera and don’t see breakage, examples to investigate please.
Pages: 1 2 3 4