Moode Forum
Problem with 'Show Genres' = No - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: Problem with 'Show Genres' = No (/showthread.php?tid=1609)



Problem with 'Show Genres' = No - gbh_uk - 08-13-2019

Hi - many, many thanks for adding the option to hide the Genres column in Moode 6!

However, I'm in the process of building my setup and have noticed the following behaviour - during which the Genres column becomes visible once again:

Steps to replicate:

1. In 'Edit Library Options' select - Show Genres column [No]
2. Go back to the Artist/Album view -> The genres column is hidden (again, many thanks for this!).
3. Pick any track and play it.
4. Switch to playback view
5. Refresh the web-browser whilst in playback view (I'm using Chrome on Windows 10 PC)
6. Switch back to the Artist/Album view -> The genres column re-appears.
7. Refresh the browser once again -> The genres column goes back to [the correct behaviour of] being hidden.

It's not a major issue but I just wanted to bring it to your attention.

Thanks


RE: Problem with 'Show Genres' = No - Tim Curtis - 08-13-2019

Hi,

I am able to repro this issue.

The fix will be in the upcoming moOde 6.0.0 in-place update to 6.0.1 :-)

-Tim