Moode Forum
[PROBLEM] Problem having high CPU usage after downloading Moode audio - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: [PROBLEM] Problem having high CPU usage after downloading Moode audio (/showthread.php?tid=2175)



Problem having high CPU usage after downloading Moode audio - habanavee - 02-14-2020

Just joined this forum and posting at the first time. I have windows vista, and I have download Moode audio yesterday after one of my friends recommended it.

I did nothing but my CPU usage has been burst to 95% when I checked the log of task manager and found that svchost is taking too much CPU resources. 

I looked on Google to resolve the problem and got this site in a search result https://techloris.com/svchost-exe-high-cpu/ and did exact steps and my CPU usage has been reduced to 60%. Still, I think 65% cpu usage is too much, I have installed only Moode.

Don't know if it is the problem with the Moode or windows? 

Any help would be so appreciated!


RE: Problem having high CPU usage after downloading Moode audio - DRONE7 - 02-14-2020

MoOde is for the Raspberry Pi SBC devices.

Your post seems to indicate you attempted somehow to install it into your windows computer ?!?

Task manager is a Windows program so your reported CPU problem is apparently on a Windows computer.
This is not a MoOde problem.
MoOde is not for Windows devices.


RE: Problem having high CPU usage after downloading Moode audio - Tim Curtis - 02-14-2020

Prolly the ancient Windows Vista OS and IE Browser that's choking on the modern Javascript that runs the moOde UI.