Moode Forum
Low network bandwidth - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: Low network bandwidth (/showthread.php?tid=2567)



Low network bandwidth - HemiRick - 05-21-2020

What effect does a poor network connection to the samba music server have on Moode? Does it just refuse to play if not enough bandwidth? The reason I'm asking is because I put a new to moode player in my garage connected by a powerline ethernet adpater....Yesterday it worked fine. Today the sound is tinny, staticy, and def not right. Have rebooted to no avail. Could network bandwidth be the problem?


RE: Low network bandwidth - TheOldPresbyope - 05-21-2020

I use Netgear PL1200 powerline adapters in our townhouse between the cable modem/router/WiFi access point in the garage and my NAS in the rec room. I haven't suffered any performance problems.

Do you see "underrun" messages in the logs? That to me would be a signature of a (too) slow network.

Regards,
Kent


RE: Low network bandwidth - HemiRick - 05-21-2020

(05-21-2020, 04:40 PM)TheOldPresbyope Wrote: I use Netgear PL1200 powerline adapters in our townhouse between the cable modem/router/WiFi access point in the garage and my NAS in the rec room. I haven't suffered any performance problems.

Do you see "underrun" messages in the logs? That to me would be a signature of a (too) slow network.

Regards,
Kent

no underrun message. Further testing w a different input to the amp has revealed the amp to the problem.