Moode Forum
moOde version/Pi Compatibility - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: moOde version/Pi Compatibility (/showthread.php?tid=373)



moOde version/Pi Compatibility - rh2018 - 08-02-2018

Tim,
In a previous post on another topic you said -
“- 384 uses an old version of Raspbian that does not work on the new 3B+. “
Could you please clarify the compatibility issues?
I have used both moOde 3.8.4a (from the original download image) and 4.2 on 3B+ with Allo Boss 1.2 without any apparent problems.
Richard


RE: moOde version/Pi Compatibility - Tim Curtis - 08-02-2018

Hi Richard,

moOde 3 series is based on older Raspbian Jessie so things like 5G WiFi aren't going to work because the driver and other support modules only became available as part of recent Raspbian Stretch releases. But there are also other important features like Bluetooth and support for newer DAC's like Allo Katana that are not part of moOde 3 series.

-Tim


RE: moOde version/Pi Compatibility - rh2018 - 08-02-2018

(08-02-2018, 12:10 PM)Tim Curtis Wrote: Hi Richard,

moOde 3 series is based on older Raspbian Jessie so things like 5G WiFi aren't going to work because the driver and other support modules only became available as part of recent Raspbian Stretch releases. But there are also other important features like Bluetooth and support for newer DAC's like Allo Katana that are not part of moOde 3 series.

-Tim

Thanks Tim,

So apart from those features not being available, there should be no sound quality issues with 3.8.4a on the latest Raspberry Pi 3b+ ?

Richard.


RE: moOde version/Pi Compatibility - Tim Curtis - 08-02-2018

Hi Richard,

I don't know because I'm only able to test and support the current 4.2 version of moOde.

-Tim


RE: moOde version/Pi Compatibility - rh2018 - 08-09-2018

(08-02-2018, 02:37 PM)Tim Curtis Wrote: Hi Richard,

I don't know because I'm only able to test and support the current 4.2 version of moOde.

-Tim

Hi Tim,

My bad. You are correct in previous posts, 3.8.4 does not work on the 3B+ with latest Stretch Lite. I'll put it down to a senior moment when swapping boards.

4.2 on the 3B+ sounds great with SoX set at 32/384.

Richard.