Moode Forum
[SOLVED] BT problem with iMac - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: [SOLVED] BT problem with iMac (/showthread.php?tid=493)



BT problem with iMac - Norbert - 09-20-2018

Hello to the team!

Let me say first, that ALL connections are working in moodeaudio 4.2 !
I can send to moode via DLNA, airplay, squeeze an BT. Also sending from moode to BT speakers and headphones. Perfect, thank you for the development!

Now my little problem: I have paired (NOT connected) my iMac and some other devices with moode.
After some minutes, the iMac automaticly connects to moode (not playing any audio) and -for shure- stops the music from for example DLNA.

Is that happens, 'htop' command shows a heavy load from all 4 cores (PI3). cat /var/log/mpd/log says that 'max connection reached' See screenshots.

I don't use the paired iMac for playing music, but I need it to wake up the iMac via the SSH 'l2ping' command when I will do a remote connection from outside of my home.

Are there any suggestions?

Thanks, and best regards
Norbert

[attachment=243]

[attachment=244]


RE: BT problem with iMac - Tim Curtis - 09-20-2018

Hi Norbert,

I don't quite understand your usage scenario but in any case I've bumped MPD max connections limit in moOde 4.3 from 20 to 128.

If you know some Linux ssh and want to make the mod yourself just send me an email.

-Tim