Moode Forum
moOde 4.4 Library panel enhancement - Printable Version

+- Moode Forum (http://moodeaudio.org/forum)
+-- Forum: moOde audio player (http://moodeaudio.org/forum/forumdisplay.php?fid=3)
+--- Forum: Support (http://moodeaudio.org/forum/forumdisplay.php?fid=7)
+--- Thread: moOde 4.4 Library panel enhancement (/showthread.php?tid=699)

Pages: 1 2


moOde 4.4 Library panel enhancement - Tim Curtis - 11-19-2018

Hi,

The Library panel in moOde 4.4 will include a new feature that breaks out multi-disc albums in the tracks list :-) Thanks to @BryceJ for providing the test data and helping to debug :-)

Disc 1
[attachment=338]

Disc 2
[attachment=339]

Context menu
[attachment=340]

Disc number added to metadata
[attachment=341]

-Tim


RE: moOde 4.4 Library panel enhancement - BryceJ - 11-19-2018

Looks great!  :-)


RE: moOde 4.4 Library panel enhancement - Koda59 - 11-19-2018

Nice !
Well done guys Wink


RE: moOde 4.4 Library panel enhancement - grumbleweed - 11-22-2018

Is this based on DiscTotal/DiscNumber tags or on Album titles?


RE: moOde 4.4 Library panel enhancement - Tim Curtis - 11-22-2018

Its based on the Disc tag.


RE: moOde 4.4 Library panel enhancement - ransmiller - 04-02-2019

Is there any way to suppress the message "Disc Disc tag missing" when Disc is not set?

Thanks.


RE: moOde 4.4 Library panel enhancement - Tim Curtis - 04-02-2019

What version of moOde and is this appearing in the Library screen or under the cover in the Playback screen?


RE: moOde 4.4 Library panel enhancement - ransmiller - 04-02-2019

(04-02-2019, 06:31 PM)Tim Curtis Wrote: What version of moOde and is this appearing in the Library screen or under the cover in the Playback screen?

Hi Tim,

It's 4.4. Just upgraded from 4.3.

It show up in the Library screen.


RE: moOde 4.4 Library panel enhancement - Tim Curtis - 04-02-2019

This bug is fixed for moOde 5 production release :-)


RE: moOde 4.4 Library panel enhancement - ransmiller - 04-02-2019

(04-02-2019, 06:31 PM)Tim Curtis Wrote: What version of moOde and is this appearing in the Library screen or under the cover in the Playback screen?

I should have mentioned, this is happening on a web page.

Also, my touchscreen looks like 4.3. There's no mention of Disc.

I'm using DISCNUMBER in my tag instead of DISC, if that make a difference.