The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.19 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Thank you for your donation!


Problem: issues setting up NFS mount
#1
**note** fresh install of 4.4

'm really feeling like a clown for having to post this, and i'm sure i'm just missing something really simple, but I cant seem to get a NFS mount to work for a source. (at all)

I'm guessing I have the wrong syntax or something, because the NFS mount works via the CLI when I ssh into the box. I've tried the following....

[Image: kH7aSPr.png]

Which results in a red check mark and the following error

20190412 232332 worker: Job sourcecfg

20190412 232332 wrk_sourcemount(): Mount error: (mount.nfs: mount point /mnt/NAS/FS does not exist)
20190412 232335 worker: Job updmpddb

I enabled debug logging, and it seems like I get less logging from mount process???


Using a normal NFS mount via the CLI seems to work just fine though...

sudo mount -t nfs 192.168.0.110:/mnt/bulk/media/music /mnt/test
Reply


Messages In This Thread
issues setting up NFS mount - by sintax - 04-13-2019, 04:49 PM
RE: issues setting up NFS mount - by Tim Curtis - 04-13-2019, 06:34 PM
RE: issues setting up NFS mount - by sintax - 04-13-2019, 06:41 PM
RE: issues setting up NFS mount - by sintax - 04-13-2019, 06:43 PM
RE: issues setting up NFS mount - by Tim Curtis - 04-13-2019, 08:02 PM
RE: issues setting up NFS mount - by Tim Curtis - 04-13-2019, 10:19 PM
RE: issues setting up NFS mount - by sintax - 04-14-2019, 04:47 AM

Forum Jump: