Thank you for your donation!


Solved: Can’t connect to NAS
#11
Your IP address 192.168.68.117 is not typically what would be assigned by a home Router. Normally a home network will be using 192.168.1 or 192.168.0, not a .68 subnet.

Is your home network using a non-standard configuration?

Typically when hosts can't be found on a network it's because DNS is not configured correctly or network routing is broken because of other configuration issues.

If the network is configured correctly then from the Pi you should be able to ping any other host on the network by name. If not then there is a network configuration issue.

-Tim
Reply


Messages In This Thread
Can’t connect to NAS - by simonmuller - 10-04-2019, 10:52 PM
RE: Can’t connect to NAS - by JST1963 - 10-05-2019, 12:37 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 12:45 AM
RE: Can’t connect to NAS - by simonmuller - 10-05-2019, 01:42 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 01:52 AM
RE: Can’t connect to NAS - by simonmuller - 10-06-2019, 06:30 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:17 AM
RE: Can’t connect to NAS - by Sander - 10-07-2019, 07:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:10 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:41 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 12:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:24 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 02:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 09:26 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:39 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 07:57 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:11 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 12:19 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:49 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:18 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 08:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:27 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 09:48 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 09:58 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:21 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:56 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 02:02 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 02:26 PM
RE: Can’t connect to NAS - by TheOldPresbyope - 10-09-2019, 04:20 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:25 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 11:50 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 12:04 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:59 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-10-2019, 12:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 01:00 PM

Forum Jump: