Thank you for your donation!


Can't access webui 6.5X
#8
(05-13-2020, 11:46 AM)TheOldPresbyope Wrote: @baek47

Your moodeutl -l report was truncated before it got to the interesting bit. The next section should have read something like (where I obscured my AP SSID and my domain):

Code:
20200513 070907 worker: -- Network
20200513 070907 worker: eth0 exists
20200513 070907 worker: eth0 address not assigned
20200513 070907 worker: wlan0 exists
20200513 070907 worker: wifi country (US)
20200513 070907 worker: wlan0 trying SSID (xxxxxx)
20200513 070907 worker: IP addr (192.168.1.182)
20200513 070907 worker: Netmask (255.255.255.0)
20200513 070907 worker: Gateway (192.168.1.1)
20200513 070907 worker: Pri DNS (192.168.1.1)
20200513 070907 worker: Domain  (xxxxx.home)

Please post this section from the report for your player.

As for my question, sorry, I should have been more explicit.

The ifconfig information you posted shows normal information for a moOde player connected via ethernet. The ethernet interface eth0 is listening for both IPv4 and IPv6 packets. It has been assigned a routable IPv4 address, presumably from your network's DHCP server, but it has only a link-local IPv6 address (fe80:...) which tells me your network isn't dishing out global IPv6 addresses. This suggests that you're not running dual stack IPv4/IPv6 on your network.

What I should have asked for is the address returned when you tried to ping your moOde player from Windows. NOTE - it's safe to post link-local addresses, but it's not a good idea to post complete global IPv6 addresses (anything not starting fe80:...) because they are truly global. Anyone can touch a global IPv6 address from anywhere in the world. There's a fair amount of security built into the protocol by default but it's still good practice is to obscure everything after the first 6 or so characters.

Coincidentally, in just the last few days a few test team members have taken up the challenge of making moOde IPv6-clean. It's made a bit complicated by the fact that some us (like me) don't actually have IPv6 service from our ISP.

Regards,
Kent

Hi Kent
Thanks :-)) - and my moodeutl -l report wasn´t any longer, stops at "filesystem...." I tried several times. How do I get more report?
I have tried to add some ip-adresses in mpd.config, and changed a #presendece" in "host", nothing helped (i m really not an expert).
Get back to me if you want me to test any Ipv6-clean changes :-) on my network.
Im out of town 2 days, so i cant answer.
Regards baek47
Reply


Messages In This Thread
Can't access webui 6.5X - by baek47 - 05-12-2020, 12:25 PM
RE: Can't access webui 6.5X - by Tim Curtis - 05-12-2020, 12:45 PM
RE: Can't access webui 6.5X - by baek47 - 05-13-2020, 04:52 AM
RE: Can't access webui 6.5X - by TheOldPresbyope - 05-12-2020, 12:54 PM
RE: Can't access webui 6.5X - by baek47 - 05-13-2020, 04:54 AM
RE: Can't access webui 6.5X - by baek47 - 05-13-2020, 05:06 AM
RE: Can't access webui 6.5X - by TheOldPresbyope - 05-13-2020, 11:46 AM
RE: Can't access webui 6.5X - by baek47 - 05-13-2020, 07:32 PM

Forum Jump: