The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.32 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Thank you for your donation!


No sound from USB audio card
#1
Hi,
I have recently installed moode audio 4.1 on a raspberry pi zero. Ir looks gret, but I can not get any sound from the USB audio card.
I can play via HDMI.


I have tried to edit asound.conf (with reboot).
Code:
pi@moode:/etc $ cat /etc/asound.conf 
pcm.!default  {
type hw
card 1
device 0
}
ctl.!default {
type hw
card 1
device 0
}



The USB card has been checked, with: 


Code:
[color=#000000]aplay /usr/share/sounds/alsa/Front_Center.wav -D sysdefault:CARD=1[/color]

It works, but still no sound when playing with moode web interface.

Some more information:

Code:
[color=#000000]pi@moode:/etc $ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: ALSA [bcm2835 ALSA], device 0: bcm2835 ALSA [bcm2835 ALSA]
 Subdevices: 7/7
 Subdevice #0: subdevice #0
 Subdevice #1: subdevice #1
 Subdevice #2: subdevice #2
 Subdevice #3: subdevice #3
 Subdevice #4: subdevice #4
 Subdevice #5: subdevice #5
 Subdevice #6: subdevice #6
card 0: ALSA [bcm2835 ALSA], device 1: bcm2835 ALSA [bcm2835 IEC958/HDMI]
 Subdevices: 1/1
 Subdevice #0: subdevice #0
card 1: Device [USB Audio Device], device 0: USB Audio [USB Audio]
 Subdevices: 1/1
 Subdevice #0: subdevice #0[/color]

Any idea/suggestio?
Reply


Messages In This Thread
No sound from USB audio card - by baudoin - 06-30-2018, 07:48 AM
RE: No sound from USB audio card - by Tim Curtis - 06-30-2018, 12:29 PM
RE: No sound from USB audio card - by uv101 - 09-25-2018, 04:58 PM
RE: No sound from USB audio card - by Tim Curtis - 09-25-2018, 05:18 PM
RE: No sound from USB audio card - by uv101 - 09-27-2018, 11:59 AM

Forum Jump: