The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.32 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Thank you for your donation!


Problem: playlist stops / no album art
#1
Hi there,


for the details of my system, please see my signature. I have the following problem: 

#1 Every playlist I play back via UPnP at some point stops playing. When I try to have an album played back, sometimes it won't even start. The remedy for both problems is to start some other song in the playlist and then to jump to where it left off. Sometimes it will play five songs in a row before it stops, sometimes it stops after every song. 
No error message. SOX resampling to 32/96 (DAC-DSP internal resolution) als well as to 24/192 (DAC resolution) didn't help. I don't have this problem when using Bubble-UPnP with Volumio or my Yamaha WXA-50 streamer.

#2 With the jump to 6.7, often times the album art is missing. Most of the time, navigating to "Refresh" solves this, but not always. 


What should I try to solve these issues? Thanks in advance.
- moOde 6.7.0 (6.7.1 causes problems)
- Allo USBridge Signature (Ethernet)
- miniDSP 2x4 HD (connected via USB of course)
- 24" monitor connected via the USBridge's HDMI output
- Streaming Tidal to device via Bubble-UPnP (Android smartphone)
Reply


Messages In This Thread
playlist stops / no album art - by Reddo84 - 08-02-2020, 03:07 PM

Forum Jump: