Thank you for your donation!


moOde version/Pi Compatibility
#5
(08-02-2018, 02:37 PM)Tim Curtis Wrote: Hi Richard,

I don't know because I'm only able to test and support the current 4.2 version of moOde.

-Tim

Hi Tim,

My bad. You are correct in previous posts, 3.8.4 does not work on the 3B+ with latest Stretch Lite. I'll put it down to a senior moment when swapping boards.

4.2 on the 3B+ sounds great with SoX set at 32/384.

Richard.
Reply


Messages In This Thread
moOde version/Pi Compatibility - by rh2018 - 08-02-2018, 09:53 AM
RE: moOde version/Pi Compatibility - by rh2018 - 08-02-2018, 12:55 PM
RE: moOde version/Pi Compatibility - by rh2018 - 08-09-2018, 06:01 AM

Forum Jump: