The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Thank you for your donation!


Ballpark ETA on 4.3?
#1
I was just curious if there was a ballpark ETA on 4.3? My sdcard became corrupt after a power outage and I am currently running 4.1. If 4.3 is just around the corner, I will hold off rebuilding 4.2 on the corrupt card.

Thanks Tim,
Gary
Reply


Messages In This Thread
Ballpark ETA on 4.3? - by Big G - 09-25-2018, 03:50 PM
RE: Ballpark ETA on 4.3? - by Tim Curtis - 09-25-2018, 05:05 PM

Forum Jump: