Thank you for your donation!


Official moOde 6.5.1 support thread
#91
(04-30-2020, 02:09 PM)bitlab Wrote: Upgrading from 6.4.2 to 6.5.1 I noticed that I can see less albums at once in the album view.

...

ps found that changing panel.min.css does the trick (from thumbcols:16vw  to thumbcols:12vw), but not sure if that does have other unwanted side effects ?

I added in support for variable thumb size but we didn’t get around to exposing it to users for 6.5, you should be able to change the thumbcol setting on your own without any problems.

One thing to watch out for is a large number of thumbnails displayed at one time may have an adverse on responsiveness depending on what you’re running moode on and the client.
#92
(04-30-2020, 10:34 PM)Tim Curtis Wrote: For sure :-)

I suspect a bug though. The enter key on a non year search should not cause any issues.

LIB.filters.year needs to reset to null if the first array item is NaN. I’ll do a quick pr with just that change since I haven’t made any other changes in scripts-panels.
#93
Hi everyone.
The translation may not be correct, but try to understand me.
My system: pi4+HiFiBerryDac+SSD512G+7" touchscreen lcd.
The first installation of Moode version 6.4.2. This system worked, everything is fine.
We always want something better... 6.5.0 update, then 6.5.1. Problem 6.5.0. image is not clear, images hang between web browsers and LSD screen. SSD was disabled...
Upgrade to version 6.5.1. The picture between the LSD and the WEB slows down, but switched. SSD is not disabled... But... After completion of work, I turn on the system again and writes: alsa not device, fail not found... HifiberryDac is visible for the system, update, but the result does not change. SSD system also sees., first connection and initialization of the drive does not change anything. I update the parameters again and do a reboot. System ceases to boot. Absolutely! Reinstalling the system on the SD card. It starts and works again. But only until the first shutdown or restart.
What is the problem?
Where can I download image 6.4.2?
#94
(05-01-2020, 07:50 PM)fdealexa Wrote: I have tried but no good results. now i have deleted 3 of the 4 shares and it works fine. The problem is the large amount of material.
Do you think we can try to solve all the actions? Another thing (sorry) where is the buffer located? I see how much it increases and therefore we can try to optimize the correct size.
The TAG view is wonderful: my compliments.

If it is a memory issue it could be running really, really slowly trying to free up enough space for those lists but I used to test with my library duped 10x which is ~22k albums). You can try disabling the tag view thumbnail images and see if that helps.

If it’s not that then there could be an error parsing your library which causes the code that creates the lists for those views to get aborted. If you could run moode with the full library and the browser console window open and report any errors that’d be helpful.
#95
I don't remember this being mentioned yet-

The (i) information popup is missing for

m>Appearance>Library/Cover Search Priority

Regards,
Kent
#96
Confirmed its broke. I'll fix.
#97
(04-27-2020, 07:51 PM)philrandal Wrote:
(04-27-2020, 07:39 PM)Tim Curtis Wrote:
(04-27-2020, 07:27 PM)philrandal Wrote: Drat,

The old problem of the playlist not showing on my Xiaomi Mi A2 Lite phone in portrait mode if there are fewer than 4 items in it has reappeared.

Original post:
http://moodeaudio.org/forum/showthread.php?tid=1305

Phil

I'm not able to repro in my sim at 424 x 754 viewport. I tested some other viewport sizes and no issues. Maybe @swizzle can have a look.
Odd one, I've forced a page refresh and there it is. I'll see if I can reproduce the bug. Probably stale browser cache issues.

Phil

OK, my viewport is as above in Chrome on my Xiaomi Mi A2 Lite (Android 10).

I can reproduce it now.  For most radio stations using MoOde's built-in stations it's all fine.  I've added my local BBC station, BBC Radio Hereford and Worcester, with a logo which is 300 x 168 pixels.  When I'm listening to that station, then the playlist silliness begins.

Logo file attached.

Cheers,

Phil


Attached Files Thumbnail(s)
   
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
#98
I can repro. It appears to be some sort of height issue related to the cover. What happens of you edit the cover and make it 300x300?
#99
(05-02-2020, 01:30 PM)Tim Curtis Wrote: I can repro. It appears to be some sort of height issue related to the cover. What happens of you edit the cover and make it 300x300?

300 x 300 pixel image sorts it as a workaround.

Cheers,

Phil
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
I got a strange glitch. Sometimes the button to delete the search string in the Tag Library View is misplaced:

[Image: glitch.png]

I think this happens after one has done a search in Tag mode, then switched to some other library view (such as Albim or Folder), not completely sure though. Yet to find a bomb proof way to reproduce the bug.


Forum Jump: