Thank you for your donation!


Problem: NAS (Syncology) not able to mount properly
#21
(02-21-2019, 08:55 AM)Bonky Wrote: No further communication has been received yet.

Richard

No PM received. I will try to initiate.
Reply
#22
Thanks. Have you got my home email address?

BW

Richard
Reply
#23
(02-22-2019, 02:55 PM)Bonky Wrote: Thanks. Have you got my home email address?

BW

Richard

Sent you a PM yesterday using moOde forum. There should be a notification in the upper right part of the screen. If not may need to mention this to forum admin.

Let me know please
Reply
#24
I think I've done it!

I went back to SMB.
Added 'vers1.0,' to the mount flags (as before)
BUT instead of the recommended 'guest'/'leave the password 'blank' advice' I used the username and password for access to my NAS.

It was that simple....I feel an idiot. Now to do some more testing (probably after the Big Game (Wales v England at rugby!))

Thanks; hope it helps someone else.

Best wishes,

Richard
Reply
#25
Ha ha ha don't worry about it! I was having your very same issue more or less. I had not set the right permissions on my shared folder! D'oh! Blush
Reply
#26
I have always used NFS on my Synology and newer had any problems.
I have static IP via router on my Pi and set unlimitted acces to that
IP in Synology settings.
Isn’t SMB a Windows “thing”
Reply
#27
(02-23-2019, 09:28 AM)Bonky Wrote: Now to do some more testing (probably after the Big Game (Wales v England at rugby!)

Best wishes,

Richard
Wales v England... ?? little game ;-)
NZ vs Anyone= Big Game :-)

(qualifier....haven't watched any since it became a game played by accountants, TV channels, and marketing moguls....so that's about 1978 on...lol :-)
Reply
#28
(02-27-2019, 11:36 PM)Cyberguy Wrote: I have always used NFS on my Synology and newer had any problems.
I have static IP via router on my Pi and set unlimitted acces to that
IP in Synology settings.
Isn’t SMB a Windows “thing”

Windows thing or not, SMB should work just as well as NFS at a source for moOde with correct settings. That's certainly been the case in my testing against DIY servers variously running OpenMediaVault, FreeNAS, NAS4Free, or plain-old Linux.

Regards,
Kent
Reply
#29
(02-28-2019, 07:01 AM)DRONE7 Wrote:
(02-23-2019, 09:28 AM)Bonky Wrote:  Now to do some more testing (probably after the Big Game (Wales v England at rugby!)

Best wishes,

Richard
Wales v England... ??   little game    ;-)
NZ vs Anyone= Big Game :-)

(qualifier....haven't watched any  since it became a game played by accountants, TV channels, and marketing moguls....so that's about 1978 on...lol :-)

Don't you dare START...! Big Grin
Reply
#30
Big Grin 
(03-01-2019, 05:18 AM)CallMeMike Wrote: Don't you dare START...! Big Grin

Big Grin
Reply


Forum Jump: