Thank you for your donation!


Instruction Guide Adding radio station with logo to Moode
#21
Add 200x200 pixel jpg images to /var/www/images/radio-logos/thumbs
Reply
#22
Hi Tim,

thanx for your quick response and sorry for being late with the answer. The answer is, no. That didn't work. Same as before. I added some stations manually in the overview, because I know, the insert in the database will not work. They are vivisble and I can listen to them, but those I added to the database don't.

Any further suggestions?

Thanx in advance and regards from Berlin

Wominator
moOde on Raspberry Pi 3 B, Hifiberry DAC Plus, NAD C350 Amplifier, Arcus Cello Speaker
Reply
#23
Try updating MPD DB.
Reply
#24
Hi Tim,

sorry for bothering you, but wich update of MPD do you mean? USB... not helpfull. Wich item in configuration should I use?

Regards
Wominator
moOde on Raspberry Pi 3 B, Hifiberry DAC Plus, NAD C350 Amplifier, Arcus Cello Speaker
Reply
#25
Use the "UPDATE MPD database" button on the Source config screen.

Menu, Configure, Sources

-Tim
Reply
#26
Hi Tim,

I did so, again nothing. I have changed nothing since the last update, despite of adding the stations to the database and the logos to the specific folders. Lets leave it here at this point. I'll add the stations manually via the the interface / website and renounce the logos.

Thanks really much for your support und I really apreciate your effort!

Regards
Wominator
moOde on Raspberry Pi 3 B, Hifiberry DAC Plus, NAD C350 Amplifier, Arcus Cello Speaker
Reply
#27
Adding a sql statement and the logos isn't enough in moOde 4.2. I have to add the station via the radio menu too (with name and url) and then they show up after reboot. However, not really comfortable.
Another question: How can I change the logo afterwards. I wanted to add a logo with higher resolution, deleted the old one and copied the new one into the radio-logo folder and a thumb to the thumb folder. They won't update. Still showing the old, poor logo.
Another question 2: How can I delete a radio station sql entry from the moode-sqlite3.db?

Thanx in advance!
womi
moOde on Raspberry Pi 3 B, Hifiberry DAC Plus, NAD C350 Amplifier, Arcus Cello Speaker
Reply
#28
   
Edit: Updates of MPD, Rescan of the Music Sources and Reset the Music Library didn't do the trick. Still the old logos, allthough they are deleted and replaced by other logos with same name. 

Oh, btw: Safari on iPhone 7 with newest iOS, Android, no problem:
moOde on Raspberry Pi 3 B, Hifiberry DAC Plus, NAD C350 Amplifier, Arcus Cello Speaker
Reply
#29
Hi Tim,

I am a new moodeaudio user.
I can't see a microphone icon on RADIO tab to add new station...

What's wrong?

Thanks..
Reply
#30
(09-15-2018, 11:20 AM)j.j.p Wrote: Hi Tim,

I am a new moodeaudio user.
I can't see a microphone icon on RADIO tab to add new station...

What's wrong?

Thanks..
Hi. First you click on any radio station. You will see a menu. One of the menu item will be "create new station".
Remy
Reply


Forum Jump: