Thank you for your donation!


New feature v 5 HTTP streaming
#21
(03-15-2019, 01:50 PM)TheOldPresbyope Wrote: Disappointingly, my go-to media playback tool VLC in Android sez it's unable to open the stream no matter the encoding or the patch level.

Regards,
Kent

Weird, I can use VLC on my Android phone… (VLC 3.0.13)
And it works so good that I have a different stream than the moOde player it self. So the music coming out of my Katana is different from the music coming out of my phone….awesome…

Johan
--- Bad sound kills good music ---
Reply
#22
@TheOldPresbyope

LG 30V using chrome or firefox web browsers. I have not tried vlc but will do later today.


FYI - I appreciate the advisory caution you posted of few days back. I have a paid vpn service which to date only used on my MAC but found out I can install on the Pi as well.
Reply
#23
(03-15-2019, 07:29 PM)JST1963 Wrote:
(03-15-2019, 01:50 PM)TheOldPresbyope Wrote: Disappointingly, my go-to media playback tool VLC in Android sez it's unable to open the stream no matter the encoding or the patch level.

Regards,
Kent

Weird, I can use VLC on my Android phone… (VLC 3.0.13)
And it works so good that I have a different stream than the moOde player it self. So the music coming out of my Katana is different from the music coming out of my phone….awesome…

Johan

My bad. I forgot I have to tell VLC what protocol explicitly. 

I was absentmindedly entering just '<ip-address>:8000' instead of 'http://<ip-address>:8000' 

VLC in Android working too.

Regards,
Kent
Reply
#24
Hm, whenever i try to use MP3 format my browsers say:
no data sent
ERR_EMPTY_RESPONSE

@JST1963
Can you please explain how you got sound output with M.A.L.P.? I added the stream URL to my server profile and switched on the feature. But 'Activate streaming' in menu does nothing except adding a symbol to the status bar. Web browser access does work.

MoOde 5.0c-120
Reply
#25
(03-18-2019, 10:27 PM)deafnut Wrote: @JST1963
Can you please explain how you got sound output with M.A.L.P.? I added the stream URL to my server profile and switched on the feature. But 'Activate streaming' in menu does nothing except adding a symbol to the status bar. Web browser access does work.

MoOde 5.0c-120

Deafnut,

Here are some screenshots of my phone running M.A.L.P.
The first picture shows you my profile settings.
Once they are set correctly, open up a song and click on the 3 dots on the top right.
In the menu that pops up, click the start streaming option.
A few seconds later the music on your phone LS will start (how to control the volume needs to be set in the "App settings" of M.A.L.P.
Make sure your moOde player is running (and playing a song) as well, otherwise it won't work.

That's it.

Johan
--- Bad sound kills good music ---
Reply
#26
Thank you. I tried exactly the same.
The point was, it does not work with FLAC encoding. And when MP3 encoding is used, SOX resampling (32/176.4 here) is not allowed. Without any error messages (from the app) my brain took a little longer.  Blush
Reply


Forum Jump: