Thank you for your donation!


Problem: MPD Error starting Moode (ALSA equal)
#1
Hello everybody, i'm Marco from Italy

first of all I want to thank Tim and his team for the fantastic job.


I have a problem at the first start of moode, every time the error you see in the attached picture, the only way to solve it is to turn off the Raspberry p2b and DAC and restart both.
I tried to reboot Moode from PC but it does not change, the only way described above.
I use Hifi Digi+ as transport to Breeze Audio Dac (Saber 9018).
The problem also occurred with earlier versions of Moode, currently i use 4.4
I tried searching the forum but can't find a similar problem, can anyone help me?


Many thanks, have a good day


Attached Files Thumbnail(s)
   
Reply
#2
Update:
i tried with another Rpi and DAC (hat instead the previous external Breeze Audio), connected via RCA instead coaxial to amplifier, use same SD but same issue and error.
After this i'm pretty sure that's not a problem with Rpi>DAC, any suggestion?

Thanks
Reply
#3
Have you tried a fresh image?
Reply


Forum Jump: