Thank you for your donation!


Problem: Cannot turn on eq - either
#1
I just installed 5>0 - and I am unable to turn on the graphic eq - or para for that matter. No option in the box but "Off"!

Is there a setting that would disable it?
ALSA setting all default - "YES"
Polarity inversion?
Thanks
MG
Reply
#2
(04-19-2019, 05:51 PM)michaelagiles Wrote: I just installed 5>0 - and I am unable to turn on the graphic eq - or para for that matter. No option in the box but "Off"!

Is there a setting that would disable it?
ALSA setting all default - "YES"
Polarity inversion?
Thanks
MG

Did you activate, by any chance, the "Crossfeed" option?
Bad sound kills good music
RPi 3B+  |  Allo Katana with Isolator (SQ)  |  2x AudioPhonics LPSU25  |  NAD C368  |  BeyerDynamic DT 1770 Pro  |  Synology DS712+ with DX513
Reply
#3
No - but I just checked and if I invert polarity EQ doesn't work. Or if I use EQ - Polarity inversion doesn't work. They seem to be mutually exclusive.

Bug or unavoidable?

Thanks!
Reply
#4
They are mutually exclusive.

Crossfeed
Graphic EQ
Parametric EQ
Polarity Inversion
Reply
#5
(04-19-2019, 06:48 PM)Tim Curtis Wrote: They are mutually exclusive.

Crossfeed
Graphic EQ
Parametric EQ
Polarity Inversion

Any chance they're put together again in the config menus, as before (well, Polarity wasn't here...)

Or at least a remark in the info page going with the setting?

Johan
Bad sound kills good music
RPi 3B+  |  Allo Katana with Isolator (SQ)  |  2x AudioPhonics LPSU25  |  NAD C368  |  BeyerDynamic DT 1770 Pro  |  Synology DS712+ with DX513
Reply


Forum Jump: