Thank you for your donation!

Problem: SSH is still reachable even when it is disabled
for some unknown reason SSH is still accessible even when it is disabled in the "System => Local Service" menu.
When I try disabling with "Raspi-config" I have the following messages:

"Initial ssh key generation still running. Please wait and try again. "&" There was an error running P2 SSH option ".

I tested with several sd cards and several images of Moode and the problem is systematically.
How can I disable SSH?

Fix: sudo update-rc.d -f ssh remove

Attached Files Thumbnail(s)

Forum Jump: