Thank you for your donation!


Problem: no sound at next morning streaming radio
#11
Hi,

The symptom and errors in the log suggest a network issue external to moOde software, or possibly a broken Build, bad SDCard etc.

I ran quick test and the radio stations play fine on my end, including http://hr-hr3-live.cast.addradio.de/hr/h...stream.mp3

-Tim
Reply
#12
Hi Tim,

I am listening this station all day long when I am at home and I never hat a stream breakdown...
so I think it is neather moode or build related, nor SD card should not be the reason, I supose it is network or Hifiberry related...

The error is allways comming up when I am not listening music... Moode is running 24/7, but the AV Receiver is only switchen on when I am listening Moode...

fur further troubel shoot I d like to automaticaly reset the service - can you please give me a hint how to do this - rebooting is not an option... other services are runing on the device...
Reply
#13
(05-21-2018, 01:30 PM)Boardman Wrote: Hi Tim,

I am listening this station all day long when I am at home and I never hat a stream breakdown...
so I think it is neather moode or build related, nor SD card should not be the reason, I supose it is network or Hifiberry related...

The error is allways comming up  when I am not listening music... Moode is running 24/7, but the AV Receiver is only switchen on when I am listening Moode...

fur further troubel shoot I d like to automaticaly reset the service - can you please give me a hint how to do this - rebooting is not an option... other services are runing on the device...

@Boardman

In the home directory of user "pi" you'll find the script srestart.sh. It restarts moOde including mpd.

Regards,
Kent
Reply


Forum Jump: