Thank you for your donation!


Just a.. typo?!
#1
Hi,
is it possible to get the right bracket after parametric equalizer and volume normalize: (off) instead of (off} and (on) instead of (on}
It will sound better that way Big Grin
 
[Image: BugMoode.png]
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply
#2
Got it, thanks :-)
Reply
#3
(05-31-2019, 04:16 PM)Tim Curtis Wrote: Got it, thanks :-)

Hmmm....

http://moodeaudio.org/forum/showthread.p...28#pid9528
Bad sound + Publicity kills good music/forum
RPI3+ Allo Katana + Isolator (SQ) | 2x AudioPhonics LPSU25 | NAD C368 + BluOS module | BeyerDynamic DT 1770 Pro | Synology DS712+ with DX513 (30T)
Reply
#4
lol, must have missed that one.
Reply
#5
(05-31-2019, 06:38 PM)Tim Curtis Wrote: lol, must have missed that one.

Mon Chapeu, Messieurs @Malefoda et @JST1963, for continuously helping on the improvement of MoOde Player unlike some gentlemen who are choosing to tell the World by posting on MoOde Forum threads that they are  about to RUN(E) to the perfect digital corner of the VOLUMIO woods rather than being tormented by the 'orrible MoOde and MoOders... Smile (rant over)
Reply
#6
It's just that I have an eye for typo's, in my own native language of course. I rite hondrets of erors in Englisch or Frensj :-).
Bad sound + Publicity kills good music/forum
RPI3+ Allo Katana + Isolator (SQ) | 2x AudioPhonics LPSU25 | NAD C368 + BluOS module | BeyerDynamic DT 1770 Pro | Synology DS712+ with DX513 (30T)
Reply
#7
Take care, if you ask me to look for details I'll be very annoying... =)
There is no space between [resampling:] and [off], not aligned with other text, [chip option] on 2 lines and [none] being on the first one, please align everything on the [:].
You see, soon you want me to go to other forums Wink Just kidding, even if that chip none option: is, is... that sounds bad in my head.

[Image: l4qn67e.jpg]
If own that I may commit suicide, can't get things aligned! Nightmare!
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply


Forum Jump: