Thank you for your donation!


Solved: MPD Config: SAVE button does not work
#1
Thumbs Up 
Hi all,

Running 5.0 on a Pi Zero W with HiFiBerry DAC + Zero, the SAVE button on the MPD Config page was kind of 'greyed out' and did not work.  Updated to 5.3 this evening, the button still does not work. BT is off.
In version 4.2 it did work.
I like to change the Quality item, since moOde shows not all my MP3 files in the SDCARD, even after a rescan.

I think moOde is really a nice project!  Keep up the good work! 

Thanks
RPi Zero W | HiFiBerry DAC + Zero RCA | SanDisk Ultra | WiFi | 5.3
Reply
#2
(06-08-2019, 08:43 PM)GerTronic Wrote: Hi all,

Running 5.0 on a Pi Zero W with HiFiBerry DAC + Zero, the SAVE button on the MPD Config page was kind of 'greyed out' and did not work.  Updated to 5.3 this evening, the button still does not work. BT is off.
In version 4.2 it did work.
I like to change the Quality item, since moOde shows not all my MP3 files in the SDCARD, even after a rescan.

I think moOde is really a nice project!  Keep up the good work! 

Thanks

Have you got an extra quality uSD card? Load a fresh v5.3 image on it and reconfigure it to suit your needs and set-up...
Reply
#3
The SAVE button in MPD Config will be disabled if audio output is set to "Bluetooth" in BlueZ Config.
Reply
#4
That did the trick!
Thanks Tim!

But why are not all my mp3 files visible like before?
RPi Zero W | HiFiBerry DAC + Zero RCA | SanDisk Ultra | WiFi | 5.3
Reply
#5
Examine the MPD log for errors or other indications of why some of your files were not indexed.

Code:
cat /var/log/mpd/log

-Tim
Reply
#6
Thanks! It was a rights problem. It works now.
RPi Zero W | HiFiBerry DAC + Zero RCA | SanDisk Ultra | WiFi | 5.3
Reply


Forum Jump: