Thank you for your donation!


Solved: Library display issues v6.0.0
#1
More coffee for you guys,

• my library does not show all but only the very first 3 folders of my music folder. Maybe the character used in the third one avoid reading it? The NAS (folders and files) is seen in full.
• the library infos on the bottom is hidden when the browser window is too wide. Any way to block it from sliding under the "mini player"?
• don't know what the characters (including the # like in the last read folder name) are for on the side, in my case selecting it does nothing at all. (but I have no idea what to expect from).

[Image: Capture-d-e-cran-2019-08-10-a-14-42-46.png]
[Image: Capture-d-e-cran-2019-08-10-a-14-42-54.png]
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply
#2
1. The # in the Index search is for things that begin with a number.

2. The obscured info under the Cover art will probably need to be looked at by @swizzle. There is some media code in moode.css for the Pi Touch that changes how that section behaves but I don't think we want to use it in general.


Code:
    #lib-file {display:inline-flex;}
    #lib-coverart-meta-area {position:relative;}
 
3. I don't quite understand the 3 folder issue. Are you saying that all your folders show up in Folder view but only the first three show up in Tag or Album view?

-Tim
Reply
#3
• 3 • yes that's it, all but the 3 first folders are in folder but not in Tag/Album.
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply
#4
Well tried a "Re-Gen" of the Database:
[Image: Capture-d-e-cran-2019-08-10-a-18-59-25.png]
far better =)
And new question: Album view shows no cover, will it add these to cache one by one when material is played? So a cache Re-gen here again and it's done?
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply
#5
In Tag view what does the Genre named "Unknown" contain?
Reply
#6
Lots of thing but maybe you asked while I posted?
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply
#7
Yes our posts were at same time.

The Tag and Album views will be incomplete if they are displayed before MPD database update or re-gen finishes. All thats needed to correct this is to Open Library config and delete the tag cache.

Library Config also has buttons to update or regenerate Album cover thumbnails.
Reply
#8
OK so for some reason the first read of the database failed. Case closed.
RPi 2B / Allo DigiOne / SanDisk Ultra / Eth
Reply


Forum Jump: