Thank you for your donation!


6.2 error msg after in place update
#1
Shocked 
Ok, did a 6.0 to 6.1 update...  worked great,  nothing noticably wrong.  Did another in place update tonight 6.1 to 6.2...   and got this error msg at the beginning of a  System Info page:
System Information
modprobe: ERROR: ../libkmod/libkmod.c:586 kmod_search_moddep() could not open moddep file '/lib/modules/4.19.66-v7+/modules.dep.bin'
modprobe: FATAL: Module configs not found in directory /lib/modules/4.19.66-v7+
rmmod: ERROR: ../libkmod/libkmod.c:514 lookup_builtin_file() could not open builtin file '/lib/modules/4.19.66-v7+/modules.builtin.bin'
rmmod: ERROR: Module configs is not currently loaded

 S Y S T E M    P A R A M E T E R S  

moOde release = 6.2.0 2019-09-05
Raspbian OS = 10.0
Linux kernel = 4.19.66-v7+
Pi model = Pi-3B+ 1GB v1.3
System uptime = up 4 hours, 32 minutes
Timezone = America/Los_Angeles
Current time = 2019-09-06 23:42:38


Etc...  

Everything seems to work,  well I should say the basics I tried out work.  Plays music,  and it does sound great.

Just wondering about what looks like an error, how to check that out, and how to fix if so
Reply


Forum Jump: