Thank you for your donation!


Instruction Guide USB Stick full of tracks - am I doing it wrong?
#1
I can play tracks that I've added to my micro-SD card and a USB stick if I select the folder, drill down to the track and double-click the song. 
I see the artist/album name/cover art, track name in the playlist.

However, I do not see any artists/tracks in the main library page (the page with genres/artists/albums headings)
I tried re-generating the MPD database, and cover-art cache, but no joy.
I also have auto-rebuild MPD database on USB insert/remove enabled...

Am I doing this wrong?

Code:
S Y S T E M    P A R A M E T E R S  

    moOde release        = 6.2.0 2019-09-05
    Raspbian OS        = 10.0
    Linux kernel        = 4.19.69-v7+
    Pi model        = Pi-3B 1GB v1.2
Reply
#2
Examine the MPD log. It should contain a log entry for each song that was successfully added.

cat /var/log/mpd/log
Reply
#3
Thank you for your reply. Sorry for the noob question, but would I need to connect a keyboard and monitor to the Pi to see that folder? Can I see it from a networked computer somehow?
Reply
#4
Open System Config, scroll down to the Local Services section, turn on the SSH term server, then click the OPEN button.

userid = pi
password = moodeaudio
Reply
#5
NM. Figured out how to ssh all on my own! :-)

There is a line for each track. Just nothing showing up on the MoOde web page that has the Genres/Artists/Albums or any other page.

Ok, so I went back to 6.1, and I'm seeing the tracks on my SD card (after I selected to "Update This folder"). Same with USB, but it's not automatic even though it's set to auto-refresh?

Bug in 6.2?
Reply
#6
If MPD log indicates that tracks were successfully added then open Library Config and DELETE the tag cache.
Reply
#7
Ok. I'll just stick with 6.1 for now as it seems to work fine. When I update at some later date, I'll do some more troubleshooting.

Thanks!
Reply


Forum Jump: