Thank you for your donation!


problems trying to load moode 6
#1
i'm really not that technically brilliant so bear with me!!

i have a audiophonics streamer running moode 4. ive loaded the moode 6.2.1 iso onto a micro sd, and although using ethernet i can get into the moode.local the front power button on my audiophonics keeps flashing, the front display does not come on, and from the moode control panel it will not shutdown.

if i pop the original micro sd with the earlier version the audiophonics box runs fine and i have the front display.

can anyone tell me if i've done something wrong with the set up?
Reply
#2
(10-04-2019, 03:15 PM)gavtheoldskater Wrote: can anyone tell me if i've done something wrong with the set up?

I think that's just your problem: you haven't done anything wrong, you just haven't done anything...

The streamer you bought came with a pre-configured SD card, ready to run moOde with a nice working power button and display.

Now you've loaded a basic v6 into that same streamer but the iso doesn't contain the necessary scripts for that power button, nor for the display.
In the FAQ and Guides Forum, you can find some threads that will help you out. Find out what scripts you need (Audiophonics as several streamers), load them into yours and then you can probably enjoy the music coming out of your moOde-streamer :-)

J
Bad sound kills good music
RPi 3B+  |  Allo Katana with Isolator (SQ)  |  2x AudioPhonics LPSU25  |  NAD C368  |  BeyerDynamic DT 1770 Pro  |  Synology DS712+ with DX513
Reply
#3
thats interesting and makes sense, thanks, i will look in the faq and guides and see if i can discover what i need.
Reply
#4
What Audiophonics streamer are you using? There are some start up images on this page, but not the latest moode as yet.

https://www.audiophonics.fr/en/blog-diy-...image.html
Reply
#5
Jst1963 was spot on, I downloaded a start up image from audiophonics and it worked perfectly.

However as you say kit1cat not the latest version plus I’m interested to learn more about how to use the raspberry pi so now I need to figure out how to amend moode myself so it will work, I’ve found threads on here with code snippets but before then I need to learn how to access the code itself so I can edit it.
Reply


Forum Jump: