Thank you for your donation!


Solved: Can’t connect to NAS
#3
(10-04-2019, 10:52 PM)simonmuller Wrote: Hello all,

I’m pretty new to the whole Pi thing (like, less than 24 hours). I’ve read great things about Moode and I’ve managed to set it up on my new RPi3B but I haven’t been able to get my music volume on my Synology nas to mount. I’ve checked the forums and I think I’m doing everything recommended; copy the file path from finder, login as guest with no password, tried smb, nfs and Upnp, etc. but it doesn’t even show up when I hit the scan button. I know it’s there and working because it’s mounted on my Mac and Moode is working because I have internet radio. I’m not at home but the version is presumably current because I only downloaded it last night and ran updates before I started playing with it. I’d appreciate suggestions for what to try next.

Thanks, Simon 

Hi Simon,

You reported that "it doesn’t even show up when I hit the scan button". You may have to use IP address as @JST1963 suggested.

Not showing up in the Samba scan usually suggests some sort of firewall, Browser extension, Network filter etc is present. It also may be something else. These types of issues can be difficult to troubleshoot because the errors returned by the mount process are almost always useless.
Reply


Messages In This Thread
Can’t connect to NAS - by simonmuller - 10-04-2019, 10:52 PM
RE: Can’t connect to NAS - by JST1963 - 10-05-2019, 12:37 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 12:45 AM
RE: Can’t connect to NAS - by simonmuller - 10-05-2019, 01:42 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 01:52 AM
RE: Can’t connect to NAS - by simonmuller - 10-06-2019, 06:30 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:17 AM
RE: Can’t connect to NAS - by Sander - 10-07-2019, 07:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:10 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:41 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 12:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:24 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 02:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 09:26 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:39 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 07:57 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:11 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 12:19 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:49 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:18 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 08:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:27 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 09:48 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 09:58 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:21 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:56 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 02:02 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 02:26 PM
RE: Can’t connect to NAS - by TheOldPresbyope - 10-09-2019, 04:20 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:25 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 11:50 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 12:04 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:59 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-10-2019, 12:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 01:00 PM

Forum Jump: