Thank you for your donation!


Solved: Can’t connect to NAS
#21
Hi Simon.

Ok, some basics to try and help.

1) On the PI, did you enter the IP address or did it just pick that 192 address?
2) Are you connecting the PI via Wireless or via an Ethernet cable?

Can you provide a screenshot of the Moode Networking screen?

Do you know how to SSH to devices? Not being derogatory or anything like that, just trying to understand your knowledge so we can further try things.

As Tim mentioned, networking can have godzillions of configurations, and everyone is different. But, there are some basics we can help to get right for you.

Rob
Pi 4B 2GB, HiFi Berry Digi+, Original 7" Raspberry Pi Screen, Ethernet Connected, Sandisk Ultra10 SD card, 5amp power supply (Drives the PI and Screen separately) streaming audio via NFS shares from QNAP NAS.
Reply


Messages In This Thread
Can’t connect to NAS - by simonmuller - 10-04-2019, 10:52 PM
RE: Can’t connect to NAS - by JST1963 - 10-05-2019, 12:37 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 12:45 AM
RE: Can’t connect to NAS - by simonmuller - 10-05-2019, 01:42 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 01:52 AM
RE: Can’t connect to NAS - by simonmuller - 10-06-2019, 06:30 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:17 AM
RE: Can’t connect to NAS - by Sander - 10-07-2019, 07:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:10 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:41 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 12:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:24 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 02:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 09:26 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:39 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 07:57 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:11 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 12:19 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:49 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:18 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 08:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:27 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 09:48 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 09:58 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:21 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:56 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 02:02 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 02:26 PM
RE: Can’t connect to NAS - by TheOldPresbyope - 10-09-2019, 04:20 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:25 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 11:50 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 12:04 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:59 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-10-2019, 12:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 01:00 PM

Forum Jump: