Thank you for your donation!


Solved: Can’t connect to NAS
#36
(10-09-2019, 11:50 PM)Tim Curtis Wrote: Just edit your original post #1 and select SOLVED from the dropdown menu. You can certainly leave it as PROBLEM though if u feel that your issue has not been fully resolved, or if laziness happens, lol ;-)

I'd still be interested in knowing whether u were able to get to a single address space by turning off Router mode on the the Deco

-Tim

Bridge mode on the TG789 didn’t work. I enabled it then I just couldn’t log back in so it had to be reset. So I’ve switched to Access Point Mode on the Decos and I’ll just live without those features. Everything is now on the 10.1.1.x subnet.

I’m going to call this done for now. I’ve been up past midnight every night this week troubleshooting and I’m over it. Everything seems to be working properly so I’m just going to enjoy some music Smile

Thanks again for everybody’s helpful advice.
Reply


Messages In This Thread
Can’t connect to NAS - by simonmuller - 10-04-2019, 10:52 PM
RE: Can’t connect to NAS - by JST1963 - 10-05-2019, 12:37 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 12:45 AM
RE: Can’t connect to NAS - by simonmuller - 10-05-2019, 01:42 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-05-2019, 01:52 AM
RE: Can’t connect to NAS - by simonmuller - 10-06-2019, 06:30 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:17 AM
RE: Can’t connect to NAS - by Sander - 10-07-2019, 07:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:10 AM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 11:41 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 12:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 02:24 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-07-2019, 02:45 PM
RE: Can’t connect to NAS - by simonmuller - 10-07-2019, 09:26 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:39 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:44 AM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 07:57 AM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:11 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 12:19 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-08-2019, 12:49 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 07:18 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 08:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-08-2019, 09:27 PM
RE: Can’t connect to NAS - by Onionhead - 10-08-2019, 09:48 PM
RE: Can’t connect to NAS - by rb0135 - 10-08-2019, 09:58 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:21 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 01:47 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 01:56 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 02:02 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 02:26 PM
RE: Can’t connect to NAS - by TheOldPresbyope - 10-09-2019, 04:20 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:25 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-09-2019, 11:50 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 12:04 PM
RE: Can’t connect to NAS - by simonmuller - 10-09-2019, 11:59 PM
RE: Can’t connect to NAS - by Tim Curtis - 10-10-2019, 12:18 PM
RE: Can’t connect to NAS - by simonmuller - 10-10-2019, 01:00 PM

Forum Jump: