Thank you for your donation!


Solved: Can’t connect to NAS
#31
Yes, I'd guess that the TG-789 and the Deco are both running in Router mode which means they will both be handing out DHCP addresses to clients. The TG-789 looks like its using 10. address space while the Deco is using 192. address space. This makes for a bad network configuration

Since the TG-789 is also functioning as your broadband modem I think you have a couple of configuration choices.

1.) Buy a dedicated broadband modem (no Router functionality) and plug the Deco into its LAN port. Your ISP should support a self-purchased modem and they should be pretty inexpensive. I use an ARRIS SURFboard DOCSIS 3.0 Cable Modem and it was about $70 at Amazon.

2) Turn off the Router functionality on the Deco. Its a setting in the Operating Mode screen.
https://static.tp-link.com/2019/201909/2...0M5_UG.pdf

If you do #2 then all your clients should get IP addresses from the TG-789.

-Tim
Reply
#32
Please mark this thread "Solved".
Reply
#33
Sure. Um... How?
Reply
#34
Just edit your original post #1 and select SOLVED from the dropdown menu. You can certainly leave it as PROBLEM though if u feel that your issue has not been fully resolved, or if laziness happens, lol ;-)

I'd still be interested in knowing whether u were able to get to a single address space by turning off Router mode on the the Deco

-Tim
Reply
#35
Thanks.

While that would likely work, I looked into what they call “Access Point Mode” on the Deco and it breaks some features that I might want to use, so I’m going to try “Bridge Mode” on the TG-789 first to see if I can keep those features and make it all work harmoniously.

I’ll leave the thread open until I resolve it, which shouldn’t take too much longer (I hope!)
Reply
#36
(10-09-2019, 11:50 PM)Tim Curtis Wrote: Just edit your original post #1 and select SOLVED from the dropdown menu. You can certainly leave it as PROBLEM though if u feel that your issue has not been fully resolved, or if laziness happens, lol ;-)

I'd still be interested in knowing whether u were able to get to a single address space by turning off Router mode on the the Deco

-Tim

Bridge mode on the TG789 didn’t work. I enabled it then I just couldn’t log back in so it had to be reset. So I’ve switched to Access Point Mode on the Decos and I’ll just live without those features. Everything is now on the 10.1.1.x subnet.

I’m going to call this done for now. I’ve been up past midnight every night this week troubleshooting and I’m over it. Everything seems to be working properly so I’m just going to enjoy some music Smile

Thanks again for everybody’s helpful advice.
Reply
#37
I would mark this thread as SOLVED then open a new thread about the cover art issue.

Thx.
Reply
#38
Cheers
Reply


Forum Jump: