Thank you for your donation!


Solved: Khadas Tone Board - Tune Sound quality
#11
Last Saturday I replaced the RPI 3B + with the RPI 4B 4Gb, I installed the new version 6.4 of MoOde and I solved the problem.
Now I am a very happy user of MoOde that in the configuration of my hifi system has a better sound quality than Foobar.

I have only one problem with the power supply that generates a background noise but this has nothing to do with MoOde.
I used several power supplies, even good ones, like Allo, but the only one that eliminates this problem is a Samsung A40 battery charger.
If any user of the forum had a product to recommend to me I would be grateful.

Thank you for all your advice.

Massimo
Reply
#12
(11-25-2019, 02:16 PM)TheOldPresbyope Wrote: A minor issue with the KTB is the noticeable but mild audio "pop" I get if my amplifier is on when I power-cycle my moOde player. That's fixable; I've just been too lazy busy to do it.

Regards,
Kent

Kent,

Did you have time for the fix?

Thank you.
Reply
#13
(01-10-2020, 05:56 PM)liv_s Wrote:
(11-25-2019, 02:16 PM)TheOldPresbyope Wrote: A minor issue with the KTB is the noticeable but mild audio "pop" I get if my amplifier is on when I power-cycle my moOde player. That's fixable; I've just been too lazy busy to do it.

Regards,
Kent

Kent,

Did you have time for the fix?

Thank you.


No, sorry. I've got some IRL issues which continue to have higher priority than this, a FLIRC-handler mod, and some other moOde-related ideas I have.

Regards,
Kent
Reply


Forum Jump: