Thank you for your donation!


moOde 6.4.0 bug reports
#32
(11-30-2019, 07:51 PM)Mr.R0b0t Wrote:
(11-30-2019, 07:26 PM)Tim Curtis Wrote:
(11-30-2019, 06:53 PM)Mr.R0b0t Wrote: Hi. The time does not change when the song is playing, it changes only after refreshing the page or rewinding the song. The format doesn't matter. At 6.3 there was no problem.
screen http://s1.fotowrzut.pl/GLLMERTVLI/1.jpg

Provide steps to reproduce the issue and include the output from System info.


Code:
S Y S T E M   P A R A M E T E R S

moOde release = 6.4.0 2019-11-24
Raspbian OS = 10.2
Linux kernel = 4.19.83-v7+ #1277
Platform = Pi-3B 1GB v1.2
Architecture = armv7l (32-bit)
System uptime = up 2 days, 4 hours, 47 minutes
Timezone = Europe/Warsaw
Current time = 2019-11-30 20:49:33

Host name = moode
Ethernet address = unassigned
Ethernet MAC = b8:27:eb:bc:bf:09
WLAN address = 192.168.1.139
WLAN MAC = b8:27:eb:e9:ea:5c
WLAN country = PL

SoC identifier = bcm2837
Core count = 4
Kernel timer freq = 100 Hz
SDCard freq = 50 MHz
USB boot = not enabled
Warranty = OK

Root size = 14G
Root used = 19%
Root available = 11G
Root expand = expanded
Memory free = 83 MB
Memory used = 112 MB
SoC temperature = 50.5°C

CPU governor = ondemand
Onboard WiFi = On
Onboard BT = On
HDMI output = Off
Eth addr wait = On
Max USB current = Off
USB (UAC2) fix = Off
Pi-3B+ eth fix = Off
SSH term server = Off

PHP-FPM version = 7.3.11
NGINX version = 1.14.2
SQLite3 version = 3.27.2
Hostapd version = 2.8-devel
WiringPi version = 2.50
RPi.GPIO version = 0.7.0

A U D I O   P A R A M E T E R S

Audio device = HiFiBerry DAC+ Pro
Interface = I2S
Mixer name = Digital
Hardware volume = Controller detected
Max ALSA volume = 100
Audio source = Local
Output device = Local
Resume MPD = No
Volume knob = 94
Volume mute = Unmuted
Saved MPD vol = 0
Preamp volume = 0
ALSA version = 1.1.8-1+rpt1
SoX version = 0.1.2-3

Bluetooth controller = On
Pairing agent = Off
Airplay receiver = Off
Spotify receiver = Off
Squeezelite = Off
UPnP client = On
DLNA server = Off
GPIO button handler = Off
UPnP browser = On

Auto-shuffle = Off
Autoplay = Off
Rotary encoder = Off
Encoder params = 100 2 3 23 24
Polarity inversion = Off
Crossfeed = Off
Crossfade = Off
Parametric EQ = Off
Graphic EQ = Off
MPD httpd = Off

A P P E A R A N C E   S E T T I N G S

Theme = Default
Accent color = Alizarin
Alpha blend = 1.0
Adaptive background = No
Background image = No
Cover backdrop = No
Cover blur = 20px
Cover scale = 1.25
CoverView auto-display = Never
CoverView style = Animated
Auto-shuffle filter = None
Extra metadata = Yes
Playback history = No

L I B R A R Y   S E T T I N G S

Instant play action = Add/Play
Show genres column = No
Album grouping = by Artist
Compilation identifier = Various Artists
Recently added = 1 Month
Ignore articles = a,an,the
UTF8 character filter = No
Hi-res thumbs = 400px
Cover search pri = Cover image file
Pixel ratio = 1

M P D   S E T T I N G S

Version = 0.21.16
Volume control = software
ALSA device = hw:0
SoX resampling = disabled
SoX quality = very high
SoX multithreading = off
DSD over PCM (DoP) = no
Replaygain = off
Replaygain preamp = 0
Volume normalization = No
Audio buffer = 4096 (kb)
Output buffer size = 131072 (kb)

B L U E T O O T H   S E T T I N G S

Bluetooth ver = 5.50
Bluealsa ver = 2.0.0
Speaker sharing = No
Resume MPD = No
PCM buffer time = 500000 (µs)

A I R P L A Y   S E T T I N G S

Version = 3.3.5
Friendly name = Moode Airplay
ALSA device = hw:0
Interpolation = soxr
Output bit depth = S16
Output sample rate = 44100
Session interruption = no
Session timeout = 120 (ms)
Latency offset = 0.0 (secs)
Audio buffer = 0.2 (secs)
Resume MPD = No

S P O T I F Y   S E T T I N G S

Friendly name = Moode Spotify
ALSA device = plughw:0
Bit rate = 160
Initial volume = 0
Volume curve = Logarithmic
Volume normalization = No
Normalization pregain = 0
Resume MPD = No

S Q U E E Z E L I T E   S E T T I N G S

Version = 1.8.7-1052 "DSD/SRC enabled"
Friendly name = Moode
ALSA device = hw:0
ALSA params = 80:4::1
Output buffers = 40000:100000
Task priority = 45
Codec list = flac,pcm,mp3,ogg,aac,alac,dsd
Other options = -W -D 500 -R E -S /var/local
Resume MPD = No

L O C A L   D I S P L A Y   S E T T I N G S

Local UI display = Off
Mouse cursor = Off
Screen blank = 600 Secs
Wake display on play = Off
Brightness = 255
Pixel aspect ratio = Default
Rotate screen = 0 Deg

M O O D E   S T A R T U P   L O G

20191128 160211 worker: -- Start
20191128 160211 worker: Successfully daemonized
20191128 160211 worker: Integrity check (passed)
20191128 160211 worker: Session loaded
20191128 160211 worker: Debug logging (off)
20191128 160211 worker: Device raw: Card0 (sndrpihifiberry) | Card1 () | I2Sdev (HiFiBerry DAC+ Pro)
20191128 160211 worker: Device cfg: Name (HiFiBerry DAC+ Pro) | Card (0) | MPDdev (0) | Mixer (Digital) | Alsavol: (0)
20191128 160212 worker: ALSA volume set to (0%)
20191128 160214 worker: -- System
20191128 160217 worker: Host name     (moode)
20191128 160217 worker: moOde release (6.4.0 2019-11-24)
20191128 160217 worker: Raspbian OS   (10.2)
20191128 160217 worker: Linux kernel  (4.19.83-v7+ #1277)
20191128 160217 worker: Platform      (Pi-3B 1GB v1.2)
20191128 160217 worker: Architecture  (armv7l)
20191128 160217 worker: MPD version   (0.21.16)
20191128 160217 worker: CPU governor  (ondemand)
20191128 160217 worker: USB boot not enabled yet
20191128 160218 worker: File system expanded
20191128 160218 worker: HDMI port off
20191128 160219 worker: File check (OK)
20191128 160219 worker: -- Network
20191128 160219 worker: eth0 exists
20191128 160219 worker: eth0 wait 0 for IP address
20191128 160222 worker: eth0 wait 1 for IP address
20191128 160239 worker: eth0 wait 2 for IP address
20191128 160242 worker: eth0 wait 3 for IP address
20191128 160245 worker: eth0 wait 4 for IP address
20191128 160248 worker: eth0 address not assigned
20191128 160248 worker: wlan0 exists
20191128 160248 worker: wifi country (PL)
20191128 160248 worker: wlan0 trying SSID (syntax error)
20191128 160249 worker: IP addr (192.168.1.139)
20191128 160249 worker: Netmask (255.255.255.0)
20191128 160249 worker: Gateway (192.168.1.1)
20191128 160249 worker: Pri DNS (192.168.1.252)
20191128 160249 worker: Domain  (wschowa.vectranet.pl)
20191128 160249 worker: -- Audio
20191128 160250 worker: ALSA outputs unmuted
20191128 160250 worker: ALSA card number (0)
20191128 160250 worker: Audio output (I2S audio device)
20191128 160250 worker: Audio device (HiFiBerry DAC+ Pro)
20191128 160251 worker: Audio formats (S16_LE, S24_LE, S32_LE)
20191128 160251 worker: ALSA mixer name (Digital)
20191128 160251 worker: MPD volume control (software)
20191128 160251 worker: Hdwr volume controller exists
20191128 160251 worker: Max ALSA volume (100%)
20191128 160251 worker: -- Services
20191128 160251 worker: Reset renderer active state
20191128 160251 worker: MPD conf updated
20191128 160251 worker: MPD started
20191128 160252 worker: MPD accepting connections
20191128 160252 worker: Configure MPD outputs
20191128 160252 worker: MPD output 1 ALSA default (on)
20191128 160252 worker: MPD output 2 ALSA crossfeed (off)
20191128 160252 worker: MPD output 3 ALSA parametric eq (off)
20191128 160252 worker: MPD output 4 ALSA graphic eq (off)
20191128 160252 worker: MPD output 5 ALSA polarity inversion (off)
20191128 160252 worker: MPD output 6 ALSA bluetooth (off)
20191128 160252 worker: MPD output 7 HTTP stream (off)
20191128 160252 worker: MPD crossfade (off)
20191128 160252 worker: Audio source (Local)
20191128 160252 worker: Output device (Local)
20191128 160252 worker: UPnP renderer started
20191128 160252 worker: UPnP browser started
20191128 160252 worker: Bluetooth controller started
20191128 160300 worker: Bluetooth controller initialized
20191128 160300 worker: USB auto-mounter (udisks-glue)
20191128 160300 worker: -- Music sources
20191128 160300 worker: USB source (2120-2F27)
20191128 160300 worker: USB source (C4CA-63F7)
20191128 160300 worker: NAS and UPnP sources (none configured)
20191128 160300 worker: -- Miscellaneous
20191128 160301 worker: Saved MPD vol level (0)
20191128 160301 worker: Preamp volume level (0)
20191128 160301 worker: MPD volume level (90) restored
20191128 160301 worker: ALSA volume level (100%)
20191128 160301 worker: Auto-play (Off)
20191128 160301 worker: Maintenance interval (6 hrs)
20191128 160301 worker: Screen saver activation (Never)
20191128 160301 worker: Session permissions (OK)
20191128 160301 worker: Watchdog started
20191128 160301 worker: Ready
20191128 160301 watchdog: INFO Audio output is (closed)
20191128 160332 watchdog: INFO Audio output is (in use)
20191128 160338 watchdog: INFO Audio output is (closed)
20191128 161914 watchdog: INFO Audio output is (in use)
20191128 161920 watchdog: INFO Audio output is (closed)
20191128 195121 watchdog: INFO Audio output is (in use)
20191128 195127 watchdog: INFO Audio output is (closed)
20191128 222255 worker: Maintenance completed
20191129 044242 watchdog: INFO Audio output is (in use)
20191129 044242 worker: Maintenance completed
20191129 044248 watchdog: INFO Audio output is (closed)
20191129 110222 worker: Maintenance completed
20191129 172210 worker: Maintenance completed
20191129 234208 worker: Maintenance completed
20191130 060154 worker: Maintenance completed
20191130 122153 worker: Maintenance completed
20191130 184146 worker: Maintenance completed
20191130 191811 worker: Job updmpddb
20191130 191917 worker: Job updthmcache
20191130 191919 thmcache: Start
20191130 191919 thmcache: directory: USB
20191130 191924 thmcache: Done: 864 album dirs processed
20191130 192023 watchdog: INFO Audio output is (in use)
20191130 192029 watchdog: INFO Audio output is (closed)
20191130 192100 watchdog: INFO Audio output is (in use)
20191130 193959 watchdog: INFO Audio output is (in use)
20191130 194100 watchdog: INFO Audio output is (in use)
20191130 194107 watchdog: INFO Audio output is (in use)
20191130 194214 watchdog: INFO Audio output is (in use)
20191130 194220 watchdog: INFO Audio output is (in use)
20191130 194709 watchdog: INFO Audio output is (in use)
20191130 194823 watchdog: INFO Audio output is (closed)
20191130 194829 watchdog: INFO Audio output is (in use)
20191130 194835 watchdog: INFO Audio output is (in use)
20191130 195057 watchdog: INFO Audio output is (in use)
20191130 195343 watchdog: INFO Audio output is (in use)
20191130 195408 watchdog: INFO Audio output is (in use)
20191130 195420 watchdog: INFO Audio output is (in use)
20191130 195426 watchdog: INFO Audio output is (closed)
The song plays and the playing time (countdown) does not change.

I'm not seeing anything suspicious in the log.

The countdown timer runs in the Browser's javascript engine so maybe there is something, for example a Browser plugin, thats interfering with it.

You could try opening your Browser's console and then check for errors.
Reply


Messages In This Thread
moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:06 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:13 PM
RE: moOde 6.4.0 bug reports - by suzywong - 11-30-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:22 PM
RE: moOde 6.4.0 bug reports - by suzywong - 12-01-2019, 10:41 AM
RE: moOde 6.4.0 bug reports - by cryptout - 12-14-2019, 02:54 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:35 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:44 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:59 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:03 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-29-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 08:16 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 11:55 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 01:27 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:57 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 02:03 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 02:24 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 12:22 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 09:42 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:16 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 07:21 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:27 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 12:29 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 01:39 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 11-30-2019, 05:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 04:43 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 12-01-2019, 02:00 AM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:26 PM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 07:51 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:40 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 11-30-2019, 08:38 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:54 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 01:20 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:59 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 08:47 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 12:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:29 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:22 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:31 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:51 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:57 PM
RE: moOde 6.4.0 bug reports - by ghoeher - 12-01-2019, 02:40 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-01-2019, 02:58 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 04:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 04:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 08:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 08:34 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-02-2019, 07:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:50 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 09:39 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 08:55 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:53 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 06:17 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-02-2019, 12:30 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:57 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 07:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 12:42 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 02:36 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:04 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 06:07 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:32 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 10:57 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:36 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-04-2019, 03:11 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-04-2019, 07:54 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-04-2019, 08:48 PM
RE: moOde 6.4.0 bug reports - by swizzle - 12-05-2019, 03:05 AM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-05-2019, 01:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-08-2019, 04:31 PM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-12-2019, 10:09 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-08-2019, 06:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-10-2019, 01:16 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-12-2019, 04:24 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-16-2019, 11:28 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-12-2019, 03:14 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 03:25 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 05:54 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 07:22 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 07:50 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 08:28 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-16-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-16-2019, 12:26 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-23-2019, 07:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-17-2019, 12:10 AM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-17-2019, 05:41 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-19-2019, 10:31 PM
RE: moOde 6.4.0 bug reports - by cryptout - 12-21-2019, 11:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-22-2019, 02:41 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-23-2019, 12:34 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-21-2019, 02:18 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:05 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:33 AM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 12:10 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:45 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 03:07 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 07:18 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:12 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:46 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 12-29-2019, 03:36 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-29-2019, 10:33 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-29-2019, 05:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-30-2019, 09:11 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-31-2019, 09:00 AM
RE: moOde 6.4.0 bug reports - by MTAnthony - 12-31-2019, 01:20 AM
RE: moOde 6.4.0 bug reports - by CallMeMike - 12-31-2019, 06:16 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 01-08-2020, 12:31 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 01:04 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 01-17-2020, 03:10 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 10:14 PM
RE: moOde 6.4.0 bug reports - by CallMeMike - 01-18-2020, 08:39 AM

Forum Jump: