Thank you for your donation!


moOde 6.4.0 bug reports
#45
(12-01-2019, 02:22 PM)Tim Curtis Wrote:
(12-01-2019, 02:11 PM)stefano_mbp Wrote:
(12-01-2019, 01:29 PM)Tim Curtis Wrote:
(12-01-2019, 12:30 PM)stefano_mbp Wrote: hello Tim

a recent moOde user here and really enthusiastic about it

I recently updated (in place) from 6.3.0 and a warning appeared in the system log

20191201 115127 worker: Audio formats (PHP Warning:  Invalid argument supplied for foreach() in /usr/local/bin/moodeutl on line 83)

To be sure I made a fresh install of 6.4.0 but the warning is always there

I also noticed that the Max Also Volume in Audio config is not editable and blank, but in the fresh install it is (?) and I can see the value of 100

the attached system log is from 6.4.0 in place updated from 6.3.0

Stefano



Code:
S Y S T E M   P A R A M E T E R S

moOde release        = 6.4.0 2019-11-24
Raspbian OS        = 10.1
Linux kernel        = 4.19.83-v8+ #1277
Platform        = Pi-4B 1/2/4GB
Architecture        = aarch64 (64-bit)
System uptime        = up 20 minutes
Timezone        = Europe/Rome
Current time        = 2019-12-01 12:11:37

Host name        = moode
Ethernet address    = 10.0.1.109
Ethernet MAC        = dc:a6:32:21:d7:c9
WLAN address        = unassigned
WLAN MAC        = no adapter
WLAN country        = US

SoC identifier        = bcm2711
Core count        = 4
Kernel timer freq    = 250 Hz
SDCard freq        = 50 MHz
USB boot        = not available
Warranty        = OK

Root size        = 15G
Root used        = 19%
Root available        = 12G
Root expand        = expanded
Memory free        = 3500 MB
Memory used        = 139 MB
SoC temperature        = 52.6°C

CPU governor        = ondemand
Onboard WiFi        = Off
Onboard BT        = Off
HDMI output        = Off
Eth addr wait        = On
Max USB current        = Off
USB (UAC2) fix        = Off
Pi-3B+ eth fix        = Off
SSH term server        = On

PHP-FPM version        = 7.3.9
NGINX version        = 1.14.2
SQLite3 version        = 3.27.2
Hostapd version        = 2.8-devel
WiringPi version    = 2.50
RPi.GPIO version    = 0.7.0

A U D I O   P A R A M E T E R S

Audio device        = USB audio device
Interface        = USB
Mixer name        = CA Audio 2.0 Output
Hardware volume        = Controller detected
Max ALSA volume        =
Audio source        = Local
Output device        = Local
Resume MPD        = No
Volume knob        = 0
Volume mute        = Unmuted
Saved MPD vol        = 0
Preamp volume        = 0
ALSA version        = 1.1.8-1+rpt1
SoX version        = 0.1.2-3

Bluetooth controller    = Off
Pairing agent        = Off
Airplay receiver    = Off
Spotify receiver    = Off
Squeezelite        = Off
UPnP client        = On
DLNA server        = Off
GPIO button handler    = Off
UPnP browser        = Off

Auto-shuffle        = Off
Autoplay        = Off
Rotary encoder        = Off
Encoder params        = 100 2 3 23 24
Polarity inversion    = Off
Crossfeed        = Off
Crossfade        = Off
Parametric EQ        = Off
Graphic EQ        = Off
MPD httpd        = Off

A P P E A R A N C E   S E T T I N G S

Theme            = Pure Black
Accent color        = Emerald
Alpha blend        = 0.50
Adaptive background    = No
Background image    = Yes
Cover backdrop        = No
Cover blur        = 20px
Cover scale        = 1.25
CoverView auto-display    = Never
CoverView style        = Animated
Auto-shuffle filter    = None
Extra metadata        = Yes
Playback history    = No

L I B R A R Y   S E T T I N G S

Instant play action    = Clear/Play
Show genres column    = Yes
Album grouping        = by Artist
Compilation identifier    = Various Artists
Recently added        = 1 Month
Ignore articles        = a,an,the
UTF8 character filter    = No
Hi-res thumbs        = Auto
Cover search pri    = Embedded cover
Pixel ratio        = 1

M P D   S E T T I N G S

Version            = 0.21.16
Volume control        = disabled
ALSA device        = hw:1
SoX resampling        = disabled
SoX quality        = very high
SoX multithreading    = off
DSD over PCM (DoP)    = yes
Replaygain        = off
Replaygain preamp    = 0
Volume normalization    = No
Audio buffer        = 4096 (kb)
Output buffer size    = 131072 (kb)

B L U E T O O T H   S E T T I N G S

Bluetooth ver        = 5.50
Bluealsa ver        = 2.0.0
Speaker sharing        = No
Resume MPD        = No
PCM buffer time        = 500000 (µs)

A I R P L A Y   S E T T I N G S

Version            = 3.3.5
Friendly name        = Moode Airplay
ALSA device        = hw:1
Interpolation        = soxr
Output bit depth    = S16
Output sample rate    = 44100
Session interruption    = no
Session timeout        = 120 (ms)
Latency offset        = 0.0 (secs)
Audio buffer        = 0.2 (secs)
Resume MPD        = Yes

S P O T I F Y   S E T T I N G S

Friendly name        = Moode Spotify
ALSA device        = plughw:1
Bit rate        = 160
Initial volume        = 0
Volume curve        = Logarithmic
Volume normalization    = No
Normalization pregain    = 0
Resume MPD        = No

S Q U E E Z E L I T E   S E T T I N G S

Version            = 1.8.7-1052 "DSD/SRC enabled"
Friendly name        = Moode
ALSA device        = hw:0
ALSA params        = 80:4::1
Output buffers        = 40000:100000
Task priority        = 45
Codec list        = flac,pcm,mp3,ogg,aac,alac,dsd
Other options        = -W -D 500 -R E -S /var/local
Resume MPD        = No

L O C A L   D I S P L A Y   S E T T I N G S

Local UI display    = Off
Mouse cursor        = Off
Screen blank        = off Secs
Wake display on play    = Off
Brightness        = 255
Pixel aspect ratio    = Default
Rotate screen        = 0 Deg

M O O D E   S T A R T U P   L O G

20191201 115124 worker: -- Start
20191201 115124 worker: Successfully daemonized
20191201 115124 worker: Integrity check (passed)
20191201 115124 worker: Session loaded
20191201 115124 worker: Debug logging (off)
20191201 115124 worker: Device raw: Card0 (ALSA) | Card1 (C20) | I2Sdev (none)
20191201 115124 worker: Device cfg: Name (USB audio device) | Card (1) | MPDdev (1) | Mixer (CA Audio 2.0 Output) | Alsavol: ()
20191201 115124 worker: ALSA volume set to ()
20191201 115124 worker: -- System
20191201 115125 worker: Host name     (moode)
20191201 115125 worker: moOde release (6.4.0 2019-11-24)
20191201 115125 worker: Raspbian OS   (10.1)
20191201 115125 worker: Linux kernel  (4.19.83-v8+ #1277)
20191201 115125 worker: Platform      (Pi-4B 1/2/4GB)
20191201 115125 worker: Architecture  (aarch64)
20191201 115125 worker: MPD version   (0.21.16)
20191201 115125 worker: CPU governor  (ondemand)
20191201 115125 worker: USB boot not available
20191201 115125 worker: File system expanded
20191201 115125 worker: HDMI port off
20191201 115126 worker: File check (OK)
20191201 115126 worker: -- Network
20191201 115126 worker: eth0 exists
20191201 115126 worker: IP addr (10.0.1.109)
20191201 115126 worker: Netmask (255.255.255.0)
20191201 115126 worker: Gateway (10.0.1.1)
20191201 115126 worker: Pri DNS ()
20191201 115126 worker: Domain  (10.0.1.1)
20191201 115126 worker: wlan0 does not exist
20191201 115126 worker: -- Audio
20191201 115126 worker: ALSA outputs unmuted
20191201 115126 worker: ALSA card number (1)
20191201 115126 worker: Audio output (USB audio device)
20191201 115127 worker: Audio formats (PHP Warning:  Invalid argument supplied for foreach() in /usr/local/bin/moodeutl on line 83)
20191201 115127 worker: ALSA mixer name (CA Audio 2.0 Output)
20191201 115127 worker: MPD volume control (disabled)
20191201 115127 worker: Hdwr volume controller exists
20191201 115127 worker: Max ALSA volume (%)
20191201 115127 worker: -- Services
20191201 115127 worker: Reset renderer active state
20191201 115127 worker: MPD conf updated
20191201 115127 worker: MPD started
20191201 115128 worker: MPD accepting connections
20191201 115128 worker: Configure MPD outputs
20191201 115128 worker: MPD output 1 ALSA default (on)
20191201 115128 worker: MPD output 2 ALSA crossfeed (off)
20191201 115128 worker: MPD output 3 ALSA parametric eq (off)
20191201 115128 worker: MPD output 4 ALSA graphic eq (off)
20191201 115128 worker: MPD output 5 ALSA polarity inversion (off)
20191201 115128 worker: MPD output 6 ALSA bluetooth (off)
20191201 115128 worker: MPD output 7 HTTP stream (off)
20191201 115128 worker: MPD crossfade (off)
20191201 115128 worker: Audio source (Local)
20191201 115128 worker: Output device (Local)
20191201 115128 worker: UPnP renderer started
20191201 115128 worker: Shellinabox SSH started
20191201 115128 worker: USB auto-mounter (udisks-glue)
20191201 115128 worker: -- Music sources
20191201 115128 worker: USB sources (none attached)
20191201 115128 worker: NAS and UPnP sources (none configured)
20191201 115128 worker: -- Miscellaneous
20191201 115128 worker: Saved MPD vol level (0)
20191201 115128 worker: Preamp volume level (0)
20191201 115128 worker: MPD volume level (0) restored
20191201 115128 worker: ALSA volume level ()
20191201 115128 worker: Auto-play (Off)
20191201 115128 worker: Maintenance interval (6 hrs)
20191201 115128 worker: Screen saver activation (Never)
20191201 115128 worker: Session permissions (OK)
20191201 115128 worker: Watchdog started
20191201 115128 worker: Ready
20191201 115128 watchdog: INFO Audio output is (closed)

Hi Stefano,

The Sysinfo output suggests that part of the Update did not complete successfully. The Update bumps to Raspbian OS 10.2 and PHP 7.3.11

Code:
Raspbian OS        = 10.1
PHP-FPM version    = 7.3.9

And also there does not appear to be a primary DNS and the Domain name rather than a "name" is an IP address. This data comes from Linux /etc/resolv.conf which should have both "domain" and "name server" parameters. See the example output from one of my systems.

Code:
20191201 115126 worker: Pri DNS ()
20191201 115126 worker: Domain  (10.0.1.1)

Example:
Code:
pi@rp2:~ $ cat /etc/resolv.conf
# Generated by resolvconf
domain home
nameserver 192.168.1.1

Finally, there is some sort of issue with missing ALSA volume. "Alsavol: ()".

Code:
20191201 115124 worker: Device cfg: Name (USB audio device) | Card (1) | MPDdev (1) | Mixer (CA Audio 2.0 Output) | Alsavol: ()
20191201 115124 worker: ALSA volume set to ()

-Tim

Thanks Tim

I suspected this and here is the system info log from a 6.4.0 fresh install 
Raspbian is now 10.2 and
PHP-FPM is now 7.3.11
.... but the warning is still there and the Alsa vol is still ()

changed the if configuration and set static ip but Domain and DNS are still a mess ... (?) it seems that DNS and Domain are inverted

Code:
S Y S T E M   P A R A M E T E R S

moOde release        = 6.4.0 2019-11-24
Raspbian OS        = 10.2
Linux kernel        = 4.19.83-v8+ #1277
Platform        = Pi-4B 1/2/4GB
Architecture        = aarch64 (64-bit)
System uptime        = up 0 minutes
Timezone        = Europe/Rome
Current time        = 2019-12-01 15:01:33

Host name        = moode
Ethernet address    = 10.0.1.20
Ethernet MAC        = dc:a6:32:21:d7:c9
WLAN address        = unassigned
WLAN MAC        = no adapter
WLAN country        = US

SoC identifier        = bcm2711
Core count        = 4
Kernel timer freq    = 250 Hz
SDCard freq        = 50 MHz
USB boot        = not available
Warranty        = OK

Root size        = 15G
Root used        = 19%
Root available        = 12G
Root expand        = expanded
Memory free        = 3516 MB
Memory used        = 129 MB
SoC temperature        = 53.1°C

CPU governor        = ondemand
Onboard WiFi        = Off
Onboard BT        = Off
HDMI output        = Off
Eth addr wait        = On
Max USB current        = Off
USB (UAC2) fix        = Off
Pi-3B+ eth fix        = Off
SSH term server        = On

PHP-FPM version        = 7.3.11
NGINX version        = 1.14.2
SQLite3 version        = 3.27.2
Hostapd version        = 2.8-devel
WiringPi version    = 2.50
RPi.GPIO version    = 0.7.0

A U D I O   P A R A M E T E R S

Audio device        = USB audio device
Interface        = USB
Mixer name        = CA Audio 2.0 Output
Hardware volume        = Controller detected
Max ALSA volume        = 100
Audio source        = Local
Output device        = Local
Resume MPD        = No
Volume knob        = 0
Volume mute        = Unmuted
Saved MPD vol        = 0
Preamp volume        = 0
ALSA version        = 1.1.8-1+rpt1
SoX version        = 0.1.2-3

Bluetooth controller    = Off
Pairing agent        = Off
Airplay receiver    = Off
Spotify receiver    = Off
Squeezelite        = Off
UPnP client        = On
DLNA server        = Off
GPIO button handler    = Off
UPnP browser        = Off

Auto-shuffle        = Off
Autoplay        = Off
Rotary encoder        = Off
Encoder params        = 100 2 3 23 24
Polarity inversion    = Off
Crossfeed        = Off
Crossfade        = Off
Parametric EQ        = Off
Graphic EQ        = Off
MPD httpd        = Off

A P P E A R A N C E   S E T T I N G S

Theme            = Default
Accent color        = Emerald
Alpha blend        = 1.0
Adaptive background    = No
Background image    = No
Cover backdrop        = No
Cover blur        = 20px
Cover scale        = 1.25
CoverView auto-display    = Never
CoverView style        = Animated
Auto-shuffle filter    = None
Extra metadata        = Yes
Playback history    = No

L I B R A R Y   S E T T I N G S

Instant play action    = Clear/Play
Show genres column    = Yes
Album grouping        = by Artist
Compilation identifier    = Various Artists
Recently added        = 1 Month
Ignore articles        = a,an,the
UTF8 character filter    = No
Hi-res thumbs        = Auto
Cover search pri    = Embedded cover
Pixel ratio        = 1

M P D   S E T T I N G S

Version            = 0.21.16
Volume control        = disabled
ALSA device        = hw:1
SoX resampling        = disabled
SoX quality        = very high
SoX multithreading    = off
DSD over PCM (DoP)    = no
Replaygain        = off
Replaygain preamp    = 0
Volume normalization    = No
Audio buffer        = 4096 (kb)
Output buffer size    = 131072 (kb)

B L U E T O O T H   S E T T I N G S

Bluetooth ver        = 5.50
Bluealsa ver        = 2.0.0
Speaker sharing        = No
Resume MPD        = No
PCM buffer time        = 500000 (µs)

A I R P L A Y   S E T T I N G S

Version            = 3.3.5
Friendly name        = Moode Airplay
ALSA device        = hw:1
Interpolation        = soxr
Output bit depth    = S16
Output sample rate    = 44100
Session interruption    = no
Session timeout        = 120 (ms)
Latency offset        = 0.0 (secs)
Audio buffer        = 0.2 (secs)
Resume MPD        = No

S P O T I F Y   S E T T I N G S

Friendly name        = Moode Spotify
ALSA device        = plughw:1
Bit rate        = 160
Initial volume        = 0
Volume curve        = Logarithmic
Volume normalization    = No
Normalization pregain    = 0
Resume MPD        = No

S Q U E E Z E L I T E   S E T T I N G S

Version            = 1.8.7-1052 "DSD/SRC enabled"
Friendly name        = Moode
ALSA device        = hw:0
ALSA params        = 80:4::1
Output buffers        = 40000:100000
Task priority        = 45
Codec list        = flac,pcm,mp3,ogg,aac,alac,dsd
Other options        = -W -D 500 -R E -S /var/local
Resume MPD        = No

L O C A L   D I S P L A Y   S E T T I N G S

Local UI display    = Off
Mouse cursor        = Off
Screen blank        = 600 Secs
Wake display on play    = Off
Brightness        = 255
Pixel aspect ratio    = Default
Rotate screen        = 0 Deg

M O O D E   S T A R T U P   L O G

20191201 150113 worker: -- Start
20191201 150114 worker: Successfully daemonized
20191201 150114 worker: Integrity check (passed)
20191201 150114 worker: Session loaded
20191201 150114 worker: Debug logging (off)
20191201 150114 worker: Device raw: Card0 (ALSA) | Card1 (C20) | I2Sdev (none)
20191201 150114 worker: Device cfg: Name (USB audio device) | Card (1) | MPDdev (1) | Mixer (CA Audio 2.0 Output) | Alsavol: ()
20191201 150114 worker: ALSA volume set to ()
20191201 150114 worker: -- System
20191201 150115 worker: Host name     (moode)
20191201 150115 worker: moOde release (6.4.0 2019-11-24)
20191201 150115 worker: Raspbian OS   (10.2)
20191201 150115 worker: Linux kernel  (4.19.83-v8+ #1277)
20191201 150115 worker: Platform      (Pi-4B 1/2/4GB)
20191201 150115 worker: Architecture  (aarch64)
20191201 150115 worker: MPD version   (0.21.16)
20191201 150115 worker: CPU governor  (ondemand)
20191201 150115 worker: USB boot not available
20191201 150115 worker: File system expanded
20191201 150115 worker: HDMI port off
20191201 150115 worker: File check (OK)
20191201 150115 worker: -- Network
20191201 150115 worker: eth0 exists
20191201 150115 worker: IP addr (10.0.1.20)
20191201 150115 worker: Netmask (255.255.255.0)
20191201 150116 worker: Gateway (10.0.1.1)
20191201 150116 worker: Pri DNS ()
20191201 150116 worker: Domain  (8.8.4.4)
20191201 150116 worker: wlan0 does not exist
20191201 150116 worker: -- Audio
20191201 150116 worker: ALSA outputs unmuted
20191201 150116 worker: ALSA card number (1)
20191201 150116 worker: Audio output (USB audio device)
20191201 150116 worker: Audio formats (PHP Warning:  Invalid argument supplied for foreach() in /usr/local/bin/moodeutl on line 83)
20191201 150116 worker: ALSA mixer name (CA Audio 2.0 Output)
20191201 150116 worker: MPD volume control (disabled)
20191201 150116 worker: Hdwr volume controller exists
20191201 150116 worker: Max ALSA volume (100%)
20191201 150116 worker: -- Services
20191201 150116 worker: Reset renderer active state
20191201 150117 worker: MPD conf updated
20191201 150117 worker: MPD started
20191201 150117 worker: MPD accepting connections
20191201 150117 worker: Configure MPD outputs
20191201 150117 worker: MPD output 1 ALSA default (on)
20191201 150117 worker: MPD output 2 ALSA crossfeed (off)
20191201 150117 worker: MPD output 3 ALSA parametric eq (off)
20191201 150117 worker: MPD output 4 ALSA graphic eq (off)
20191201 150117 worker: MPD output 5 ALSA polarity inversion (off)
20191201 150117 worker: MPD output 6 ALSA bluetooth (off)
20191201 150117 worker: MPD output 7 HTTP stream (off)
20191201 150117 worker: MPD crossfade (off)
20191201 150117 worker: Audio source (Local)
20191201 150117 worker: Output device (Local)
20191201 150117 worker: UPnP renderer started
20191201 150117 worker: Shellinabox SSH started
20191201 150117 worker: USB auto-mounter (udisks-glue)
20191201 150117 worker: -- Music sources
20191201 150118 worker: USB sources (none attached)
20191201 150118 worker: NAS and UPnP sources (none configured)
20191201 150118 worker: -- Miscellaneous
20191201 150118 worker: Saved MPD vol level (0)
20191201 150118 worker: Preamp volume level (0)
20191201 150118 worker: MPD volume level (0) restored
20191201 150118 worker: ALSA volume level ()
20191201 150118 worker: Auto-play (Off)
20191201 150118 worker: Maintenance interval (6 hrs)
20191201 150118 worker: Screen saver activation (Never)
20191201 150118 worker: Session permissions (OK)
20191201 150118 worker: Watchdog started
20191201 150118 worker: Ready
20191201 150118 watchdog: INFO Audio output is (closed)

I see a potential bug in the way I'm reporting Primary DNS and Domain in the log but its just a cosmetic issue.

When you set a static IP address, the Primary DNS should be same as the Gateway address which in your case is 10.0.1.1. The Router should proxy all the DNS requests coming from clients.

The "blank ALSA volume" issue with that particular audio device is an odd one. Post the output from the cmds below and I'll have a look.

Code:
aplay -l

amixer

here it is

.... I have a Hifiberry Digi+ Pro installed but now a CA Dacmagic XS is connected to the usb port

Code:
pi@moode:~ $ amixer
Simple mixer control 'PCM',0                                                                                                                          
 Capabilities: pvolume pvolume-joined pswitch pswitch-joined                                                                                          
 Playback channels: Mono                                                                                                                              
 Limits: Playback -10239 - 400                                                                                                                        
 Mono: Playback 400 [100%] [4.00dB] [on]                                                                                                              
pi@moode:~ $ aplay -l
**** List of PLAYBACK Hardware Devices ****                                                                                                            
card 0: ALSA [bcm2835 ALSA], device 0: bcm2835 ALSA [bcm2835 ALSA]                                                                                    
 Subdevices: 7/7                                                                                                                                      
 Subdevice #0: subdevice #0                                                                                                                          
 Subdevice #1: subdevice #1                                                                                                                          
 Subdevice #2: subdevice #2                                                                                                                          
 Subdevice #3: subdevice #3                                                                                                                          
 Subdevice #4: subdevice #4                                                                                                                          
 Subdevice #5: subdevice #5                                                                                                                          
 Subdevice #6: subdevice #6                                                                                                                          
card 0: ALSA [bcm2835 ALSA], device 1: bcm2835 IEC958/HDMI [bcm2835 IEC958/HDMI]                                                                      
 Subdevices: 1/1                                                                                                                                      
 Subdevice #0: subdevice #0                                                                                                                          
card 0: ALSA [bcm2835 ALSA], device 2: bcm2835 IEC958/HDMI1 [bcm2835 IEC958/HDMI1]                                                                    
 Subdevices: 1/1                                                                                                                                      
 Subdevice #0: subdevice #0                                                                                                                          
card 1: C20 [CA DacMagicXS 2.0], device 0: USB Audio [USB Audio]                                                                                      
 Subdevices: 1/1                                                                                                                                      
 Subdevice #0: subdevice #0                                                                                                                          
card 2: sndrpihifiberry [snd_rpi_hifiberry_digi], device 0: HiFiBerry Digi+ Pro HiFi wm8804-spdif-0 [HiFiBerry Digi+ Pro HiFi wm8804-spdif-0]          
 Subdevices: 1/1                                                                                                                                      
 Subdevice #0: subdevice #0  
Reply


Messages In This Thread
moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:06 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:13 PM
RE: moOde 6.4.0 bug reports - by suzywong - 11-30-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:22 PM
RE: moOde 6.4.0 bug reports - by suzywong - 12-01-2019, 10:41 AM
RE: moOde 6.4.0 bug reports - by cryptout - 12-14-2019, 02:54 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:35 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:44 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:59 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:03 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-29-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 08:16 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 11:55 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 01:27 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:57 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 02:03 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 02:24 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 12:22 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 09:42 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:16 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 07:21 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:27 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 12:29 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 01:39 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 11-30-2019, 05:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 04:43 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 12-01-2019, 02:00 AM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:26 PM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 07:51 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:40 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 11-30-2019, 08:38 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:54 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 01:20 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:59 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 08:47 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 12:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:29 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:22 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:31 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:51 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:57 PM
RE: moOde 6.4.0 bug reports - by ghoeher - 12-01-2019, 02:40 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-01-2019, 02:58 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 04:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 04:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 08:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 08:34 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-02-2019, 07:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:50 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 09:39 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 08:55 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:53 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 06:17 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-02-2019, 12:30 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:57 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 07:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 12:42 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 02:36 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:04 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 06:07 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:32 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 10:57 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:36 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-04-2019, 03:11 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-04-2019, 07:54 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-04-2019, 08:48 PM
RE: moOde 6.4.0 bug reports - by swizzle - 12-05-2019, 03:05 AM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-05-2019, 01:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-08-2019, 04:31 PM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-12-2019, 10:09 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-08-2019, 06:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-10-2019, 01:16 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-12-2019, 04:24 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-16-2019, 11:28 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-12-2019, 03:14 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 03:25 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 05:54 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 07:22 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 07:50 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 08:28 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-16-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-16-2019, 12:26 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-23-2019, 07:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-17-2019, 12:10 AM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-17-2019, 05:41 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-19-2019, 10:31 PM
RE: moOde 6.4.0 bug reports - by cryptout - 12-21-2019, 11:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-22-2019, 02:41 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-23-2019, 12:34 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-21-2019, 02:18 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:05 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:33 AM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 12:10 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:45 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 03:07 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 07:18 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:12 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:46 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 12-29-2019, 03:36 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-29-2019, 10:33 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-29-2019, 05:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-30-2019, 09:11 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-31-2019, 09:00 AM
RE: moOde 6.4.0 bug reports - by MTAnthony - 12-31-2019, 01:20 AM
RE: moOde 6.4.0 bug reports - by CallMeMike - 12-31-2019, 06:16 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 01-08-2020, 12:31 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 01:04 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 01-17-2020, 03:10 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 10:14 PM
RE: moOde 6.4.0 bug reports - by CallMeMike - 01-18-2020, 08:39 AM

Forum Jump: