Thank you for your donation!


moOde 6.4.0 bug reports
#88
(12-08-2019, 04:31 PM)bobfa Wrote: Moode 6.4 + Roon Rock with 1.7.  Playback issues.

I have a Roon Rock server with the current version running.  I have two Allo USBridge Sig devices running MoOde 6.4 as Squeezelite endpoints. One is named moode and the other is moodehp.

When I start playing music about 90% of the time when I start playing local files the first track is skipped and the second track starts but about 75% of the time that track will be “choppy”. If I then stop play back and restart it work.  

With the music playing I then select a different album and start it.  This happens again.    A reboot of  the endpoint seems to “fix” the problem for a while.  (Of course this does not mean this is a MoOde problem)

To debug I think I will stand up a separate LMS server and shut down Roon Rock to see if I can reproduce it.

As a note running MoOde from the UI this does not happen or running Audirvana+ with UPnP does not seem to cause the problem.

NOTE that this also happens with streaming Tidal or Qobuz in Roon.  

I had seen this happen on occasion with Roon 1.6 and MoODe 6.3 but it is now much worse.  Two software changes make for a mess!

I will proceed with LMS testing to try to eliminate Roon from the equation.  I just wanted to get a report in.  


Bob

I'm having a very similar issue with a simpler configuration.  Music on a Synology DS418 NAS, Roon 1.7 running under Rock on an i3 NUC to Squeezelite on an Allo USBridge Signature. All connections via wired ethernet.

The problem seems to happen most often (but not exclusively) after the system hasn't been used for a while.  Typically a track will play for ten to fifteen seconds then either skip to the next or stop altogether.  It's more likely if I manually skip a track.

I've also had the choppiness a couple of times.

I don't recall having the issue with anything like this frequency on previous versions, although Moode 6.4 and Roon 1.7 came out at around the same time so it may be something's changed in Roon rather than Moode.  Like Bob I'll try to flash my 6.3 image and check whether I get the same problems there.

As a matter of interest, the version of Squeezelite Moode uses seems to be 1.8.7.  The current version appears to be 1.9.6 - are there any significant differences?
Reply


Messages In This Thread
moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:06 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:13 PM
RE: moOde 6.4.0 bug reports - by suzywong - 11-30-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:22 PM
RE: moOde 6.4.0 bug reports - by suzywong - 12-01-2019, 10:41 AM
RE: moOde 6.4.0 bug reports - by cryptout - 12-14-2019, 02:54 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:35 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:44 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:59 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:03 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-29-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 08:16 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 11:55 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 01:27 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:57 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 02:03 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 02:24 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 12:22 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 09:42 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:16 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 07:21 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:27 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 12:29 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 01:39 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 11-30-2019, 05:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 04:43 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 12-01-2019, 02:00 AM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:26 PM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 07:51 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:40 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 11-30-2019, 08:38 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:54 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 01:20 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:59 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 08:47 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 12:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:29 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:22 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:31 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:51 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:57 PM
RE: moOde 6.4.0 bug reports - by ghoeher - 12-01-2019, 02:40 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-01-2019, 02:58 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 04:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 04:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 08:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 08:34 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-02-2019, 07:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:50 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 09:39 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 08:55 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:53 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 06:17 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-02-2019, 12:30 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:57 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 07:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 12:42 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 02:36 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:04 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 06:07 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:32 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 10:57 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:36 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-04-2019, 03:11 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-04-2019, 07:54 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-04-2019, 08:48 PM
RE: moOde 6.4.0 bug reports - by swizzle - 12-05-2019, 03:05 AM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-05-2019, 01:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-08-2019, 04:31 PM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-12-2019, 10:09 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-08-2019, 06:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-10-2019, 01:16 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-12-2019, 04:24 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-16-2019, 11:28 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-12-2019, 03:14 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 03:25 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 05:54 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 07:22 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 07:50 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 08:28 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-16-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-16-2019, 12:26 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-23-2019, 07:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-17-2019, 12:10 AM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-17-2019, 05:41 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-19-2019, 10:31 PM
RE: moOde 6.4.0 bug reports - by cryptout - 12-21-2019, 11:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-22-2019, 02:41 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-23-2019, 12:34 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-21-2019, 02:18 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:05 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:33 AM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 12:10 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:45 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 03:07 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 07:18 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:12 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:46 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 12-29-2019, 03:36 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-29-2019, 10:33 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-29-2019, 05:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-30-2019, 09:11 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-31-2019, 09:00 AM
RE: moOde 6.4.0 bug reports - by MTAnthony - 12-31-2019, 01:20 AM
RE: moOde 6.4.0 bug reports - by CallMeMike - 12-31-2019, 06:16 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 01-08-2020, 12:31 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 01:04 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 01-17-2020, 03:10 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 10:14 PM
RE: moOde 6.4.0 bug reports - by CallMeMike - 01-18-2020, 08:39 AM

Forum Jump: