Thank you for your donation!


moOde 6.4.0 bug reports
(01-17-2020, 01:04 PM)defthoms Wrote: Hi Everyone,

I have the following bug : the radio list doesn't show up anymore.
NAS mount as well, except when I reboot but it dissappears soon after.
The mount is the USB HDD plugged directly into the raspberry, a workaround I tried when I was losing connection to it.
It has been working fine for weeks.

I tried : rebooting, update database, upgrade database.

Se pictures attached and the log below :


Code:
S Y S T E M   P A R A M E T E R S

moOde release        = 6.4.0 2019-11-24
Raspbian OS        = 10.2
Linux kernel        = 4.19.83-v7+ #1277
Platform        = Pi-2B 1GB v1.1
Architecture        = armv7l (32-bit)
System uptime        = up 5 hours, 38 minutes
Timezone        = Europe/Paris
Current time        = 2020-01-03 22:09:31

Host name        = moode
Ethernet address    = unassigned
Ethernet MAC        = b8:27:eb:2c:a3:72
WLAN address        = 192.168.1.14
WLAN MAC        = d4:7b:b0:14:88:ab
WLAN country        = FR

SoC identifier        = bcm2836
Core count        = 4
Kernel timer freq    = 100 Hz
SDCard freq        = 50 MHz
USB boot        = not available
Warranty        = OK

Root size        = 14G
Root used        = 19%
Root available        = 11G
Root expand        = expanded
Memory free        = 574 MB
Memory used        = 104 MB
SoC temperature        = 39.5°C

CPU governor        = ondemand
Onboard WiFi        = None
Onboard BT        = None
HDMI output        = On
Eth addr wait        = On
Max USB current        = Off
USB (UAC2) fix        = Off
Pi-3B+ eth fix        = Off
SSH term server        = Off

PHP-FPM version        = 7.3.11
NGINX version        = 1.14.2
SQLite3 version        = 3.27.2
Hostapd version        = 2.8-devel
WiringPi version    = 2.50
RPi.GPIO version    = 0.7.0

A U D I O   P A R A M E T E R S

Audio device        = HiFiBerry DAC+ Pro
Interface        = I2S
Mixer name        = Digital
Hardware volume        = Controller detected
Max ALSA volume        = 100
Audio source        = Local
Output device        = Local
Resume MPD        = No
Volume knob        = 24
Volume mute        = Unmuted
Saved MPD vol        = 0
Preamp volume        = 0
ALSA version        = 1.1.8-1+rpt1
SoX version        = 0.1.2-3

Bluetooth controller    = On
Pairing agent        = Off
Airplay receiver    = Off
Spotify receiver    = Off
Squeezelite        = Off
UPnP client        = On
DLNA server        = Off
GPIO button handler    = Off
UPnP browser        = Off

Auto-shuffle        = Off
Autoplay        = Off
Rotary encoder        = Off
Encoder params        = 100 2 3 23 24
Polarity inversion    = Off
Crossfeed        = Off
Crossfade        = Off
Parametric EQ        = Off
Graphic EQ        = Off
MPD httpd        = Off

A P P E A R A N C E   S E T T I N G S

Theme            = Default
Accent color        = Emerald
Alpha blend        = 0.90
Adaptive background    = No
Background image    = No
Cover backdrop        = No
Cover blur        = 20px
Cover scale        = 1.25
CoverView auto-display    = Never
CoverView style        = Animated
Auto-shuffle filter    = None
Extra metadata        = Yes
Playback history    = No

L I B R A R Y   S E T T I N G S

Instant play action    = Add/Play
Show genres column    = Yes
Album grouping        = by Artist
Compilation identifier    = Various Artists
Recently added        = 1 Month
Ignore articles        = a,an,the
UTF8 character filter    = No
Hi-res thumbs        = Auto
Cover search pri    = Embedded cover
Pixel ratio        = 1.5

M P D   S E T T I N G S

Version            = 0.21.16
Volume control        = software
ALSA device        = hw:0
SoX resampling        = disabled
SoX quality        = very high
SoX multithreading    = off
DSD over PCM (DoP)    = no
Replaygain        = off
Replaygain preamp    = 0
Volume normalization    = No
Audio buffer        = 4096 (kb)
Output buffer size    = 131072 (kb)

B L U E T O O T H   S E T T I N G S

Bluetooth ver        = 5.50
Bluealsa ver        = 2.0.0
Speaker sharing        = No
Resume MPD        = No
PCM buffer time        = 500000 (µs)

A I R P L A Y   S E T T I N G S

Version            = 3.3.5
Friendly name        = Moode Airplay
ALSA device        = hw:0
Interpolation        = soxr
Output bit depth    = S16
Output sample rate    = 44100
Session interruption    = no
Session timeout        = 120 (ms)
Latency offset        = 0.0 (secs)
Audio buffer        = 0.2 (secs)
Resume MPD        = No

S P O T I F Y   S E T T I N G S

Friendly name        = Moode Spotify
ALSA device        = plughw:0
Bit rate        = 160
Initial volume        = 0
Volume curve        = Logarithmic
Volume normalization    = No
Normalization pregain    = 0
Resume MPD        = No

S Q U E E Z E L I T E   S E T T I N G S

Version            = 1.8.7-1052 "DSD/SRC enabled"
Friendly name        = Moode
ALSA device        = hw:0
ALSA params        = 80:4::1
Output buffers        = 40000:100000
Task priority        = 45
Codec list        = flac,pcm,mp3,ogg,aac,alac,dsd
Other options        = -W -D 500 -R E -S /var/local
Resume MPD        = No

L O C A L   D I S P L A Y   S E T T I N G S

Local UI display    = Off
Mouse cursor        = Off
Screen blank        = 600 Secs
Wake display on play    = Off
Brightness        = 255
Pixel aspect ratio    = Default
Rotate screen        = 0 Deg

M O O D E   S T A R T U P   L O G

20200103 163123 worker: -- Start
20200103 163124 worker: Successfully daemonized
20200103 163124 worker: Integrity check (passed)
20200103 163124 worker: Session loaded
20200103 163124 worker: Debug logging (on)
20200103 163124 worker: Device raw: Card0 (sndrpihifiberry) | Card1 () | I2Sdev (HiFiBerry DAC+ Pro)
20200103 163124 worker: Device cfg: Name (HiFiBerry DAC+ Pro) | Card (0) | MPDdev (0) | Mixer (Digital) | Alsavol: (0)
20200103 163124 worker: ALSA volume set to (0%)
20200103 163125 worker: -- System
20200103 163130 worker: Host name     (moode)
20200103 163130 worker: moOde release (6.4.0 2019-11-24)
20200103 163130 worker: Raspbian OS   (10.2)
20200103 163130 worker: Linux kernel  (4.19.83-v7+ #1277)
20200103 163130 worker: Platform      (Pi-2B 1GB v1.1)
20200103 163130 worker: Architecture  (armv7l)
20200103 163130 worker: MPD version   (0.21.16)
20200103 163130 worker: CPU governor  (ondemand)
20200103 163130 worker: USB boot not available
20200103 163131 worker: File system expanded
20200103 163131 worker: HDMI port on
20200103 163132 worker: File check (OK)
20200103 163132 worker: -- Network
20200103 163132 worker: eth0 exists
20200103 163132 worker: eth0 wait 0 for IP address
20200103 163135 worker: eth0 wait 1 for IP address
20200103 163153 worker: eth0 wait 2 for IP address
20200103 163156 worker: eth0 wait 3 for IP address
20200103 163159 worker: eth0 wait 4 for IP address
20200103 163202 worker: eth0 address not assigned
20200103 163202 worker: wlan0 exists
20200103 163202 worker: wifi country (FR)
20200103 163202 worker: wlan0 trying SSID (Livebox-D1B6)
20200103 163206 worker: IP addr (192.168.1.14)
20200103 163206 worker: Netmask (255.255.255.0)
20200103 163206 worker: Gateway (192.168.1.1)
20200103 163206 worker: Pri DNS (192.168.1.1)
20200103 163206 worker: Domain  (home)
20200103 163207 worker: -- Audio
20200103 163207 worker: ALSA outputs unmuted
20200103 163207 worker: ALSA card number (0)
20200103 163207 worker: Audio output (I2S audio device)
20200103 163207 worker: Audio device (HiFiBerry DAC+ Pro)
20200103 163208 worker: Audio formats (S16_LE, S24_LE, S32_LE)
20200103 163208 worker: ALSA mixer name (Digital)
20200103 163208 worker: MPD volume control (software)
20200103 163208 worker: Hdwr volume controller exists
20200103 163208 worker: Max ALSA volume (100%)
20200103 163208 worker: -- Services
20200103 163208 worker: Reset renderer active state
20200103 163210 worker: MPD conf updated
20200103 163210 worker: MPD started
20200103 163210 openMpdSocket(): connection failed (1)
20200103 163210 openMpdSocket(): errorno: 111, Connection refused
20200103 163210 openMpdSocket(): connection failed (2)
20200103 163210 openMpdSocket(): errorno: 111, Connection refused
20200103 163212 worker: MPD accepting connections
20200103 163212 worker: Configure MPD outputs
20200103 163212 worker: MPD output 1 ALSA default (on)
20200103 163212 worker: MPD output 2 ALSA crossfeed (off)
20200103 163212 worker: MPD output 3 ALSA parametric eq (off)
20200103 163212 worker: MPD output 4 ALSA graphic eq (off)
20200103 163212 worker: MPD output 5 ALSA polarity inversion (off)
20200103 163212 worker: MPD output 6 ALSA bluetooth (off)
20200103 163212 worker: MPD output 7 HTTP stream (off)
20200103 163212 worker: MPD crossfade (off)
20200103 163212 worker: Audio source (Local)
20200103 163212 worker: Output device (Local)
20200103 163214 worker: UPnP renderer started
20200103 163214 worker: Bluetooth controller started
20200103 163345 worker: Bluetooth controller initialized
20200103 163345 worker: USB auto-mounter (udisks-glue)
20200103 163345 worker: -- Music sources
20200103 163345 worker: USB source (TERATOMATE)
20200103 163345 worker: USB source (TERATOMATE_)
20200103 163346 sourceMount(): result=()
20200103 163346 worker: NAS and UPnP sources (mountall initiated)
20200103 163346 worker: -- Miscellaneous
20200103 163346 worker: Saved MPD vol level (0)
20200103 163346 worker: Preamp volume level (0)
20200103 163346 worker: MPD volume level (24) restored
20200103 163346 worker: ALSA volume level (100%)
20200103 163346 worker: Auto-play (Off)
20200103 163346 worker: Maintenance interval (6 hrs)
20200103 163346 worker: Screen saver activation (Never)
20200103 163347 worker: Session permissions (OK)
20200103 163347 worker: Watchdog started
20200103 163347 worker: Ready
20200103 163347 watchdog: INFO Audio output is (closed)
20200103 163350 enhanceMetadata(): Radio station
20200103 163350 engine-mpd: Metadata returned to client: Size=(31)
20200103 212820 enhanceMetadata(): Radio station
20200103 212820 engine-mpd: Metadata returned to client: Size=(31)
20200103 212825 enhanceMetadata(): Radio station
20200103 212825 engine-mpd: Metadata returned to client: Size=(31)
20200103 212825 readMpdResponse(): error: response $str[0]=(ACK [50@0] {lsinfo} No such directory)
20200103 212825 loadLibrary(): Cache data returned to client, length (9218826)
20200103 220311 enhanceMetadata(): Radio station
20200103 220311 engine-mpd: Metadata returned to client: Size=(31)
20200103 220312 readMpdResponse(): error: response $str[0]=(ACK [50@0] {lsinfo} No such directory)
20200103 220312 loadLibrary(): Cache data returned to client, length (9218826)
20200103 220922 waitWorker(): Start (sys-config, w_active=0)
20200103 220922 waitWorker(): End   (sys-config, w_active=0)
20200103 220927 enhanceMetadata(): Radio station
20200103 220927 engine-mpd: Metadata returned to client: Size=(31)
20200103 220927 enhanceMetadata(): Radio station
20200103 220927 engine-mpd: Metadata returned to client: Size=(31)

       
Close

thanks for the great work, waiting for the next version !

The symptom "the radio list doesn't show up anymore" suggests a corrupt or bad SDCard or a broken moOde image. 

RADIO is a local directory that does not depend on a network connection and thus should always be accessible.


Code:
pi@rp3:~ $ ls -l /var/lib/mpd/music/RADIO/
total 724
-rwxrwxrwx 1 root root 119 Jan 17 09:52 '1.FM - Blues Radio.pls'
-rwxrwxrwx 1 root root 125 Jan 17 09:52 '2BOB Radio 104.7 FM.pls'
-rwxrwxrwx 1 root root 123 Jan 17 09:52 '4ZZZ FM 102.1 - Alternative.pls'
-rwxrwxrwx 1 root root 109 Jan 17 09:52 '6forty Radio.pls'
-rwxrwxrwx 1 root root 122 Jan 17 09:52 'AAA New station.pls'
-rwxrwxrwx 1 root root 127 Jan 17 09:52 'ABC Country.pls'
-rwxrwxrwx 1 root root 124 Jan 17 09:52 'ABC Jazz.pls'
-rwxrwxrwx 1 root root 130 Jan 17 09:52 'Absolut Hot.pls'
-rwxrwxrwx 1 root root 131 Jan 17 09:52 'Absolut Radio.pls'
-rwxrwxrwx 1 root root 134 Jan 17 09:52 'Absolut Relax.pls'
-rwxrwxrwx 1 root root 112 Jan 17 09:52 'A.M. Ambient.pls'
-rwxrwxrwx 1 root root 121 Jan 17 09:52 'Ambient Sleeping Pill.pls'
.
.
.

pi@rp3:~ $ sqlite3 /var/local/www/db/moode-sqlite3.db "select * from cfg_radio"
1|http://strm112.1.fm/blues_mobile_mp3|1.FM - Blues Radio|s|local
2|http://eno.emit.com:8000/2bob_live_64.mp3|2BOB Radio 104.7 FM|s|local
3|http://stream.4zzzfm.org.au:789|4ZZZ FM 102.1 - Alternative|s|local
4|http://54.173.171.80:8000/6forty|6forty Radio|s|local
5|http://radio.stereoscenic.com/ama-h|A.M. Ambient|s|local
6|http://live-radio01.mediahubaustralia.com/CTRW/mp3/|ABC Country|s|local
7|http://live-radio01.mediahubaustralia.com/JAZW/mp3/|ABC Jazz|s|local
8|http://stream.absolutradio.de/hot/mp3-128/radioplayer/|Absolut Hot|s|local
9|http://stream.absolutradio.de/hq/mp3-160/radioplayer/|Absolut Radio|s|local
10|http://stream.absolutradio.de/relax/mp3-160/radioplayer/|Absolut Relax|s|local
11|http://radio.stereoscenic.com/asp-h|Ambient Sleeping Pill|s|local
12|http://94.23.222.12:8024/amysfm|Amys FM (320K)|s|local
13|http://94.23.222.12:8027/amysfmspiritofsoul|Amys FM Spirit of Soul (320K)|s|local
14|http://5.152.208.98:8058|Ancient FM - Mediaeval and Renaissance Music|s|local
15|http://119.15.96.188/stream2.mp3|ArtSound FM 92.7|s|local
.
.
.
Reply


Messages In This Thread
moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:06 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 04:13 PM
RE: moOde 6.4.0 bug reports - by suzywong - 11-30-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:22 PM
RE: moOde 6.4.0 bug reports - by suzywong - 12-01-2019, 10:41 AM
RE: moOde 6.4.0 bug reports - by cryptout - 12-14-2019, 02:54 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:35 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-28-2019, 10:44 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 10:59 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-28-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:03 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-29-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 08:16 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 11:55 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 01:27 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 01:57 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 11-29-2019, 02:03 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-29-2019, 02:24 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 12:22 AM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 09:42 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 03:16 PM
RE: moOde 6.4.0 bug reports - by Herman - 11-30-2019, 07:21 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:27 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 12:29 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Herman - 12-01-2019, 01:39 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 11-30-2019, 05:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 04:43 PM
RE: moOde 6.4.0 bug reports - by godt2p4 - 12-01-2019, 02:00 AM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 06:53 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 07:26 PM
RE: moOde 6.4.0 bug reports - by Mr.R0b0t - 11-30-2019, 07:51 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:40 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 11-30-2019, 08:38 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 11-30-2019, 08:54 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 01:20 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:59 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-01-2019, 08:47 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 12:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 01:29 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:22 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:31 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:51 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 02:57 PM
RE: moOde 6.4.0 bug reports - by ghoeher - 12-01-2019, 02:40 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 02:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-01-2019, 02:58 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 03:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 04:14 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 04:19 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-01-2019, 08:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 08:34 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-02-2019, 07:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:50 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:20 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-01-2019, 09:39 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 08:55 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:53 PM
RE: moOde 6.4.0 bug reports - by sjoerdju - 12-02-2019, 06:17 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-02-2019, 12:30 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 12:57 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-02-2019, 07:34 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 12:42 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 02:36 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:04 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-03-2019, 03:11 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 06:07 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 09:32 PM
RE: moOde 6.4.0 bug reports - by stefano_mbp - 12-03-2019, 10:57 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:36 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-04-2019, 03:11 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-03-2019, 11:41 PM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-04-2019, 07:54 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-04-2019, 08:48 PM
RE: moOde 6.4.0 bug reports - by swizzle - 12-05-2019, 03:05 AM
RE: moOde 6.4.0 bug reports - by BlackSmile - 12-05-2019, 01:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-08-2019, 04:31 PM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-12-2019, 10:09 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-08-2019, 06:01 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-10-2019, 01:16 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-12-2019, 04:24 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-16-2019, 11:28 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-12-2019, 03:14 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 03:25 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 05:54 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 07:22 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-14-2019, 07:50 PM
RE: moOde 6.4.0 bug reports - by soundof-ferns - 12-14-2019, 08:28 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-16-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-16-2019, 12:26 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-23-2019, 07:30 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-17-2019, 12:10 AM
RE: moOde 6.4.0 bug reports - by alanthebat - 12-17-2019, 05:41 PM
RE: moOde 6.4.0 bug reports - by bobfa - 12-19-2019, 10:31 PM
RE: moOde 6.4.0 bug reports - by cryptout - 12-21-2019, 11:44 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-22-2019, 02:41 AM
RE: moOde 6.4.0 bug reports - by bobfa - 12-23-2019, 12:34 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-21-2019, 02:18 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:05 AM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:33 AM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 10:27 AM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 12:10 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:10 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-23-2019, 01:45 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 01:52 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-23-2019, 02:48 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 03:07 PM
RE: moOde 6.4.0 bug reports - by weaver - 12-23-2019, 07:18 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:12 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-28-2019, 06:46 PM
RE: moOde 6.4.0 bug reports - by TookaFace - 12-29-2019, 03:36 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 12-29-2019, 10:33 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-29-2019, 05:02 PM
RE: moOde 6.4.0 bug reports - by TheOldPresbyope - 12-30-2019, 09:11 PM
RE: moOde 6.4.0 bug reports - by feh123 - 12-31-2019, 09:00 AM
RE: moOde 6.4.0 bug reports - by MTAnthony - 12-31-2019, 01:20 AM
RE: moOde 6.4.0 bug reports - by CallMeMike - 12-31-2019, 06:16 AM
RE: moOde 6.4.0 bug reports - by TookaFace - 01-08-2020, 12:31 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 01:04 PM
RE: moOde 6.4.0 bug reports - by Tim Curtis - 01-17-2020, 03:10 PM
RE: moOde 6.4.0 bug reports - by defthoms - 01-17-2020, 10:14 PM
RE: moOde 6.4.0 bug reports - by CallMeMike - 01-18-2020, 08:39 AM

Forum Jump: