Thank you for your donation!


Solved: Unable to play anything from media server after stopping UPnP radio stream
#1
While using Moode as a UPnP renderer, I’m unable to play anything from my DNLA local media server after a radio stream, as defined within 'upmpdcli-radio.conf', had previously been selected and played.  

As far as I can tell, this issue only occurs when using either Linn's Kazoo or the now rather dated Kinsky control apps – it doesn’t affect BubbleUPnP.  Incidentally, I've upgraded to version 6.4.0
Reply
#2
(01-09-2020, 04:14 PM)Zigzag Wrote: While using Moode as a UPnP renderer, I’m unable to play anything from my DNLA local media server after a radio stream, as defined within 'upmpdcli-radio.conf', had previously been selected and played.  

As far as I can tell, this issue only occurs when using either Linn's Kazoo or the now rather dated Kinsky control apps – it doesn’t affect BubbleUPnP.  Incidentally, I've upgraded to version 6.4.0

Maybe it's the Linn app that's not disconnecting when stopped?
Reply
#3
(01-10-2020, 02:14 PM)vinnn Wrote:
(01-09-2020, 04:14 PM)Zigzag Wrote: While using Moode as a UPnP renderer, I’m unable to play anything from my DNLA local media server after a radio stream, as defined within 'upmpdcli-radio.conf', had previously been selected and played.  

As far as I can tell, this issue only occurs when using either Linn's Kazoo or the now rather dated Kinsky control apps – it doesn’t affect BubbleUPnP.  Incidentally, I've upgraded to version 6.4.0

Maybe it's the Linn app that's not disconnecting when stopped?

Thanks for the post Vinnn.  I'm unsure what was causing this issue, which totally stopped my build of Moode from play anything, but I've just updated upmpdcli and libupnpp (to versions 1.4.5 and 0.17.2 respectively) and this seems to have restored things
Reply


Forum Jump: