Thank you for your donation!


Help Correctly enable USB audio in Moode
#1
Gentlemen, I managed with the configuration of everything, Lan and Wifi also works, Spotify goes, Tidal also goes, I have the raspberry connected to the test via a jack cable with a speaker and everything is great but I have a question?

I intend to buy a Marantz model 7005 amplifier with a built-in USB "B" input, I have already purchased a USB A to USB B cable and on Thursday I am going to try Raspberry to listen to this Marantz to the HIFI store and now I have a very important question:

I now paste the instructions from the Moode installation and USB - Audio output configuration.

I have it set in Devices / I2S audio device to None, in MPD Edit / MPD Config / Audio device / Device type to Device type On-board audio device

I do not have this option set: Set Device type to "USB audio device" then SAVE - I2S DEVICE

I will only add that this option is not there, I searched in moode 6.4 and did not find it.

My question is whether I'm sure I have set a strikte for audio output via USB to Marantz cable and will it work for me?

2. AUDIO DEVICE SETUP

- USB DEVICE

a) Menu, Configure, Audio

b) Select "None" for I2S audio device then SET

c) Reboot

d) Menu, Configure, Audio

e) MPD options: EDIT OPTIONS

f) Leave Volume control set to "Software"

g) Set Device type to "USB audio device" then SAVE

- I2S DEVICE

Regards
evan3535
Reply
#2
The option for USB output will only show when there is a suitable USB device connected...Wink

Once connected Select "None" for I2S audio device then SET and in the MPD options there will show 2 output choices...
1)Onboard audio
2) The usb device.
Reply
#3
Hi evan.

The "Device Type" option will show "USB audio device" once you have connected the Marantz to your Pi, you may need to refresh the web page.

I run and Audiolab DAC off my Pi3.

Paul.

(Drone typed quicker than me Big Grin )
Reply


Forum Jump: