Thank you for your donation!


RPI4 installation version Moode 6.4.0 cannot enter the system
#1
RPI4 installation version Moode 6.4.0 cannot enter the system
The same SD memory card, but RPI3 can enter the system

RPI4 version 6.0.0 is installed and used normally, but you cannot enter the system after updating to 6.3.0

My RPI4 is 2GB of RAM
Reply
#2
(01-20-2020, 09:10 PM)gor2052421b Wrote: RPI4 installation version Moode 6.4.0 cannot enter the system
The same SD memory card, but RPI3 can enter the system

RPI4 version 6.0.0 is installed and used normally, but you cannot enter the system after updating to 6.3.0

My RPI4 is 2GB of RAM

Hi.

Support for the RPi4B was introduced in moOde 6.0.0. I have moOde 6.4.0 running continuously on several RPi4Bs.

There's not enough information in your post to understand what you are asking. You mention three different versions of moOde and two different RPi models.

Let's concentrate on the RPi4B and moOde 6.4.0. 

Have you downloaded and installed a fresh copy of the image file on your uSD card? (I use Etcher to do this. It "just works", with the added bonus that you don't need to unzip the image file first.)

Do you have sufficient power for the RPi4B? It is more demanding than earlier models.

What happens when you boot the fresh copy?

Regards,
Kent
Reply
#3
(01-21-2020, 01:48 PM)TheOldPresbyope Wrote:
(01-20-2020, 09:10 PM)gor2052421b Wrote: RPI4 installation version Moode 6.4.0 cannot enter the system
The same SD memory card, but RPI3 can enter the system

RPI4 version 6.0.0 is installed and used normally, but you cannot enter the system after updating to 6.3.0

My RPI4 is 2GB of RAM

Hi.

Support for the RPi4B was introduced in moOde 6.0.0. I have moOde 6.4.0 running continuously on several RPi4Bs.

There's not enough information in your post to understand what you are asking. You mention three different versions of moOde and two different RPi models.

Let's concentrate on the RPi4B and moOde 6.4.0. 

Have you downloaded and installed a fresh copy of the image file on your uSD card? (I use Etcher to do this. It "just works", with the added bonus that you don't need to unzip the image file first.)

Do you have sufficient power for the RPi4B? It is more demanding than earlier models.

What happens when you boot the fresh copy?

Regards,
Kent

After I updated the firmware version of PI 4B, after installing Moode 6.4.0, I can now successfully enter the system and use it. Thank you very much for your reply
Reply


Forum Jump: