Thank you for your donation!


Hiccup at track transition
#11
If possible, examine the track in a waveform editor for example audacity and zoom in on the waveform at the end of the track. It should gradually tail off with reduced amplitude until at the end its 0. Kinda like a crossfade.
Reply
#12
@gbh_uk, link created and it will be with you via PM.
Reply
#13
@Tim Curtis I don't get why it should tail off if it's, theoretically, a gapless cut between tracks.
Reply
#14
@TheOldPresbyope I’ve seen cue files from XLD and elsewhere, but never bothered to find out what they are. I’ll follow the link you posted.
Reply
#15
@ICLlP 

Quote:I’ve recorded a live album (Wings Over America) and placed track markers within the applause between songs. When I play the recording I hear a jump at every track mark.

Tend to listen to albums rather than to tracks so I notice the glitches. I could indeed do away with the track splitting and just have one track per side. This would solve it, but I feel it shouldn’t be necessary.

I'm a little confused...are you recording the album and placing the markers then saving the whole as a file ??
or  after placing the markers then having the editing software save each track as a separate file ??

If the latter then MoOde will play gapless the whole album file ('track') after file without any skipping.

If the former then you have simply added some non-audio 'data' to the recording that would cause players to 'hiccup' as it is not recognised as audio.
I am a professional finder with the memory of an elephant.... a curse but a useful curse :-)
Reply
#16
@DRONE7 Vinyl Studio saves the tracks as separate files, but I can hear the track transitions when playing back with MoOde.
Reply
#17
(03-30-2020, 07:34 PM)ICLlP Wrote: @DRONE7 Vinyl Studio saves the tracks as separate files, but I can hear the track transitions when playing back with MoOde.

Hi ICLIP.  Thanks for the files.

My observations are as follows:

Individual tracks are .m4a
Format profile                           : Apple audio with iTunes info
Codec ID                                  : M4A  (M4A /mp42/isom)
Overall bit rate mode                 : Variable
Overall bit rate                          : 128 kb/s

There is no problem with Track 1 and Track 5.  These are track-1 side-1 and track-1 side-2 respectively.

The problem lies with tracks 2,3,4 and 6... etc., whereby either VinylStudio, or the encoder (if it's not VinylStudio that you're using to encode the split files) is inserting (or muting) a very repeatable 62 millisecond section of the audio file at the start of each file.

The fact that there's no such gap at the beginning of tracks 1-side-1 and track-1 side-2 leads me to suspect it's the splitting function of VinylStudio and not the encoder (otherwise both of the files 1 and 5 would exhibit the same 62 millisecond silence too.

Here's a visualisation of the first 6 tracks.

Track 1: no silence at start:

[Image: 1.jpg] 

Track 2: silence at start:

[Image: 2.jpg]

Track 3: silence at start:

[Image: 3.jpg]

Track 4: silence at start:

[Image: 4.jpg]

Track 5 (which is track 1 side 2): no silence at start:

[Image: 5.jpg]

Track 6: silence at start:

[Image: 6.jpg]

End of track 5 leading in to track 6: visible (and therefore very audible) gap:

[Image: 5-6.jpg]

The 'glitch/hiccup' issue is therefore categorically nothing to do with moOde.  
My advice would be to try splitting the file again - making sure that there's not a setting in VinylStudio to insert a gap, and try encoding to a lossless format such as FLAC.
And if the problem still exists go back to the author of VinylStudio with the above images and ask for guidance there.

I trust this helps you to resolve the issue.

Regards,
Gary
Pi-4B[1GB] with Allo DigiOne SPDIF

'This is the time. And this is the record of the time.'
Reply
#18
Adobe Audition :-)
Reply
#19
Thank you Gary. I’ll try spitting the tracks again. I certainly haven’t intentionally inserted any gaps and if I had done it accidentally one wouldn’t expect them to all be the same length. The M4A files are Apple Lossless (ALAC).
Reply
#20
(03-31-2020, 06:40 AM)ICLlP Wrote: Thank you Gary. I’ll try spitting the tracks again. I certainly haven’t intentionally inserted any gaps and if I had done it accidentally one wouldn’t expect them to all be the same length. The M4A files are Apple Lossless (ALAC).

Are you sure...
https://www.alpinesoft.co.uk/VinylStudio...creen.aspx
"I certainly haven’t intentionally inserted any gaps."...but maybe the software has...check your settings...

Use Flac.... not M4A  Apple Lossless (ALAC)..
I am a professional finder with the memory of an elephant.... a curse but a useful curse :-)
Reply


Forum Jump: