Thank you for your donation!


Trouble starting up
#1
Hi,

I copied the latest image onto micro sd. It boots up fine, screen capture attached. Screen then blanks out.
I go to my ipad safari and tried the following:

http://moode
http://moode.local

I tried the ip address in the starting guide, it did not work either.

It cannot find the Moode. I have done previous image, maybe a year ago and it came up with no issues.
I could go into ipad safari, launch Moode and set it up. Worked like a charm.

I have ethernet connected to the rpi 4, usb keyboard, power and hdmi to monitor.

Any ideas? Thanks Smile


Attached Files Thumbnail(s)
   
Reply
#2
My bad. I had bad ethernet connection. I change to my Wifi ssid and password. I can access it now through Wifi.

What does the AP settings do? How do I disable it so no one can access it?
Reply
#3
(04-03-2020, 04:44 AM)Taki8888 Wrote: My bad. I had bad ethernet connection. I change to my Wifi ssid and password. I can access it now through Wifi.

What does the AP settings do? How do I disable it so no one can access it?

The AP is only activated as a fallback access method if Moode is not connected to a network. If enabled it is password protected.
Reply
#4
vinnn
(04-03-2020, 04:44 AM)Taki8888 Wrote: My bad. I had bad ethernet connection. I change to my Wifi ssid and password. I can access it now through Wifi.

What does the AP settings do? How do I disable it so no one can access it?

The AP is only activated as a fallback access method if Moode is not connected to a network. If enabled it is password protected.



Thank you Vinnn
Reply


Forum Jump: