Thank you for your donation!


Official moOde 6.5.0 support thread
#1
Hi,

Post all bug reports for moOde 6.5.0 in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim
#2
(04-24-2020, 09:02 PM)Tim Curtis Wrote: Hi,

Post all bug reports for moOde 6.5.0 in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim

Seems my moode 6.4.2 does not in-place update to 6.5. Says it's up to date.
Should I wait a bit, or does 6.5 need update via download and flashing to SD?
#3
Ditto. No in place update here either.
#4
Note from the release notification...
http://moodeaudio.org/forum/showthread.p...9#pid19049

"moOde 6.5.0 is available for download..."

There are many exciting changes to moOde and it's UI  Smile  
(Do read the usage notes in the above link and the Menu item 'Quick Help' after install.)

A new install is currently required..
I am a professional finder with the memory of an elephant.... a curse but a useful curse :-)
#5
True. Generally, when our project creates a new moOde release that's based on a new release of Raspbian OS, in this case its 10.3, its an image-only release.

If a dev volunteers to create and support a reliable upgrade process for major Raspbian releases for our project then I'm all ears :-)

-Tim
#6
Ok. Thanks Drone and Tim!
#7
Hi Tim, thanx for your work, i love and use Moodeaudio nearly everyday and this help me throu the actual time at homeoffice.
I am using Moode since 6.2.1, actually on a Rpi4 (2GB) with a USB HDD drive connected. My usecase is to only switch on the Rpi and want to play randomly thru my collection in the best case without any interaction. I used this in the previous version 6.4.x with the options Auto-Play and Auto-Shuffle set to on. After a clean install on version 6.4.2 the Auto-Shuffle feature did not working for me. After every boot now i have to click the crossed arrow button in the UI. A functional Auto-Shuffle was last seen on the Version 6.4.1 (and updated to 6.4.2, but not on clean 6.4.2)

Today i have big hopes after installing 6.5.0 but for me Auto-Shuffle is not working. Only after hitting the arrows, but not "auto" after reboot.

Is this a known bug or did i something wrong ??

Thank you and much greetings from munich
Alex
#8
What I would like even better would be if the library buttons were not hidden under a dropdown menu but were present as big buttons in the title bar. Especially in a mobile ui this is already very small to use. Besides you need 2 clicks instead of one. Larger navigation elements for the mobile ui would generally be nicer. Just my suggestion.
#9
(04-25-2020, 09:17 AM)fritschomat Wrote: What I would like even better would be if the library buttons were not hidden under a dropdown menu but were present as big buttons in the title bar.

My thoughts exactly.

And Thanks again Tim for excellent work.
So far I haven't found any bugs.
Digione Signature player + Shanti LPS - Siltech HF Classic Anniversary - Wadia Intuition 01 - XLO Reference Type 5 - Sonus Faber Sonetto VIII
#10
Awesome work guys !

When you click on the next button, the title played becomes bold in the playlist (normal), but the display of the playlist does not follow if the title played is not displayed in the playlist anymore, not sure if its clear. Seems to works as intented with the previous button.

Im not sure if it was like that in previous version, i also have a pi with moOde 5.3.1 running and i dont have the problem with that one.


Forum Jump: