Thank you for your donation!


Official moOde 6.5.1 support thread
#1
Hi,

Post all bug reports for moOde 6.5.1 or moOde 6.5.0 -> 6.5.1 in-place update in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim
#2
(04-27-2020, 06:16 PM)Tim Curtis Wrote: Hi,

Post all bug reports for moOde 6.5.1 or moOde 6.5.0 -> 6.5.1 in-place update in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim

My system is on 6.5.0 and says that it is up to date when I check for an update.
#3
Drat,

The old problem of the playlist not showing on my Xiaomi Mi A2 Lite phone in portrait mode if there are fewer than 4 items in it has reappeared.

Original post:
http://moodeaudio.org/forum/showthread.php?tid=1305

Phil
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
#4
Same here vagiyak, although I've already added the hotfixes.
#5
(04-27-2020, 07:25 PM)vagiyak Wrote:
(04-27-2020, 06:16 PM)Tim Curtis Wrote: Hi,

Post all bug reports for moOde 6.5.1 or moOde 6.5.0 -> 6.5.1 in-place update in this thread. Please paste log output, scripts, etc in code boxes for readability.

-Tim

My system is on 6.5.0 and says that it is up to date when I check for an update.

Hi,

Try again in 5 minutes.
#6
(04-27-2020, 07:32 PM)ronnick Wrote: Same here, although I've already added the hotfixes.

Try again in 5 mins
#7
OK Tim, update showing up now.
#8
(04-27-2020, 07:27 PM)philrandal Wrote: Drat,

The old problem of the playlist not showing on my Xiaomi Mi A2 Lite phone in portrait mode if there are fewer than 4 items in it has reappeared.

Original post:
http://moodeaudio.org/forum/showthread.php?tid=1305

Phil

I'm not able to repro in my sim at 424 x 754 viewport. I tested some other viewport sizes and no issues. Maybe @swizzle can have a look.
#9
(04-27-2020, 07:39 PM)Tim Curtis Wrote:
(04-27-2020, 07:27 PM)philrandal Wrote: Drat,

The old problem of the playlist not showing on my Xiaomi Mi A2 Lite phone in portrait mode if there are fewer than 4 items in it has reappeared.

Original post:
http://moodeaudio.org/forum/showthread.php?tid=1305

Phil

I'm not able to repro in my sim at 424 x 754 viewport. I tested some other viewport sizes and no issues. Maybe @swizzle can have a look.
Odd one, I've forced a page refresh and there it is. I'll see if I can reproduce the bug. Probably stale browser cache issues.

Phil
Pi 4B 1GB / SMSL Sanskrit 10th MK II USB  DAC / Pro-ject Elemental / Marantz CD6004 / Marantz PM6004 / Monitor Audio Bronze 2
#10
hello, it's a pity that "auto-shuffle" still doesn't work after a restart, i miss the feature a lot.

As mentioned in a previous post i start the RPi 4 with auto-play and auto-shuffle and just want to seamlessly listen to music from my collection.
Currently i start auto-shuffle manually.

Unfortunately in v6.5.1 i also notice that the music just stops after a certain time and the playlist is empty.
In my test today the music stopped after 8 songs.
cat /var/log/mpd/log only lists the last played songs, no other message.

I already had this behavior in v6.4.1, but in v6.4.2 the music ran for hours without stopping.

if you need a certain log for the analysis i need an instruction which logs exactly.


Forum Jump: