Thank you for your donation!


Solved: User added radio station does not display logo when playing if url is a playlist
#1
Hi,

I've just noticed something that's been bothering me over the last few days (keeps me distracted from the other grown-up stuff that I'm having to deal with in life at the moment...). If I add a radio station with a url that is an m3u playlist, the logo that I added when I created the station does not display when I play the station. If I drill down into the m3u to get a direct url, the logo does display when playing. Is this expected (or a known issue)? I thought I was doing something stupid!
Example:
Absolute chill out
Link on website
http://www.absolutechillout.com/absolute-chillout.m3u
contains this link
http://radiocoalition.org/listen/absolutechillout.m3u
Neither of them show the logo when playing. 
The second link contains this direct url, which does display a logo when playing
http://streaming.live365.com/b05055_128mp3
(I've attached the image file I was using as the logo)
   
Hope this is of use / interest to anyone else who might have experienced this...
Cheers,

john
Reply
#2
The logo is bound to the playable url. Playlists have many playable url's and so it's not possible for moOde's radio station feature to display a logo.
Reply
#3
(05-22-2020, 05:30 PM)Tim Curtis Wrote: The logo is bound to the playable url. Playlists have many playable url's and so it's not possible for moOde's radio station feature to display a logo.

Got it. Thanks Tim! It wasn’t clear to me that it needed to be a playable url.
Reply


Forum Jump: