Thank you for your donation!


Problem: Scrollbars invisible and sliders in black on official Touchsreen
#1
@Tim Curtis 

Tim,

new problem:
After checking the different possibilities in the "customization settings" and changing mainly "Theme" and "Accent color" for diverse coloring combinations, I no longer get visible scrollbars on the "Browse" lists.

Also, the sliders, which used to be visible all the time when the "Browse" pages where shown, only appear when I touch the screen and are black with a thin white border.

Update in the Customization area and restarts do not change the behavior of the system. Confused


Any idea what went wrong?  


From a hot sunday afternoon
Det Smile
Reply
#2
Clear local Chrome Browser cache using command below then either Menu, Refresh or open the System config screen and turn LocalUI OFF then ON.

sudo rm -rf /home/pi/.cache/chromium

-Tim
Reply
#3
(07-01-2018, 07:17 PM)Tim Curtis Wrote: Clear local Chrome Browser cache using command below then either Menu, Refresh or open the System config screen and turn LocalUI OFF then ON.

sudo rm -rf /home/pi/.cache/chromium

-Tim

@Tim Curtis

Hi Tim,

thanks for your suggestions. I had no success with clearing the browser cache as you wrote.


Started then to experiment a bit and found the following:

According to Build Recipe v2.4, COMPONENT 8 - Local UI display, Point 4. c. it is proposed to enable the "Overlay Scrollbars" option.
This is what I did and it lead to the problem describe earlier in this thread.

I set the option back to "disabled" and, voila, things seem to work as advertised.

Probably you should have a look and then update the Build Recipe? Huh



Thanks for the good work and your responsiveness.


Det Smile
Reply


Forum Jump: