Thank you for your donation!


Buzz when switching radio stations
#1
Moode 6.5.2, RPI 3B+, WiFi connection NetGear AC 1900 Quality 93%, level -45 dBm, Schiit Modius DAC, USB Fix enabled.

I recently added the new Schiit Modius to my system replacing an IQAudio Dac Pro on a RPI 2B.
For a few days I A/B'd between the two with no problems switching between them as inputs on my preamp.
Deciding on keeping the Modius, I removed the old streamer by shutting it down, depowering it and removing the RCA cables ( i did not depower the system but the preamp selection was set to the Modius).
This morning, when I switched between radio stations I heard a buzz through the speakers for a second or two before the new station resolved itself. Then the station would play for a bit (with no apparent distortion) and then shut off. I shut down the entire system rebooted, and the buzz is still there, with different audio frequencies (lower or higher) on some stations than others but the station shut-down has not recurred.
The buzz is only apparent on radio stations, album selections do not exhibit this behavior, switching from the radio to the album as well does not invoke this behavior.
I switched off the USB fix to see if it was the culprit, but no avail.
I have already reconfigured the old streamer and have not gone through the effort to set it up and A/B it again, but will if there are no obvious solutions I will try that to see if it is a Modious issue.
I am at a loss otherwise.
Reply
#2
Could be a sample rate conversion issue. Do you use SoX resampling? Maybe share your Audio Info and System Info screens.
Reply
#3
   
(06-23-2020, 07:34 PM)mtnbrit Wrote: Could be a sample rate conversion issue. Do you use SoX resampling? Maybe share your Audio Info and System Info screens.

No resampling. I have attached screen shots as attachments (I hope)


Attached Files Thumbnail(s)
           
Reply
#4
(06-23-2020, 08:26 PM)Geojanitor Wrote:
(06-23-2020, 07:34 PM)mtnbrit Wrote: Could be a sample rate conversion issue. Do you use SoX resampling? Maybe share your Audio Info and System Info screens.

No resampling. I have attached screen shots as attachments (I hope)

Update: I loaded Volumio on the system and it works without the buzz. When setting it up, Volumio recognized the Modius and its Unison© USB.
Reply


Forum Jump: