Thank you for your donation!


Problem: error 500 with some albums on Tidal
#1
Hello,

I use moode 6.4.1 on a allo usbridge sig. Everething is fine, but some albums can not be played.
I've waited a fews days, thinking it may come from some lag or network error, but no, all the same album (for example, this one : https://listen.tidal.com/album/106685966 ) can not be played with the following error :
Code:
Jun 25 10:17 : player: played "http://192.168.1.18:57645/proxy/tidal/5995EB745B4FB1392605C1B24417D140.flac"                  
Jun 25 10:19 : player: played "http://192.168.1.18:57645/proxy/tidal/5995EB745B4FB1392605C1B24417D140.flac"                  
Jun 25 10:19 : exception: Failed to decode http://192.168.1.18:57645/proxy/tidal/00815F23D654092DB4D8E9C378F726C1.flac      
Jun 25 10:19 : exception: nested: CURL failed: The requested URL returned error: 500 TIDAL: Asset is not ready for playback  
Jun 25 10:19 : player: played "http://192.168.1.18:57645/proxy/tidal/00815F23D654092DB4D8E9C378F726C1.flac"                  
Jun 25 10:19 : exception: Failed to decode http://192.168.1.18:57645/proxy/tidal/6843744B823375DB2F8BE45C34C867D7.flac      
Jun 25 10:19 : exception: nested: CURL failed: The requested URL returned error: 500 TIDAL: Asset is not ready for playback  
Jun 25 10:19 : player: played "http://192.168.1.18:57645/proxy/tidal/6843744B823375DB2F8BE45C34C867D7.flac"                  
Jun 25 10:19 : exception: Failed to decode http://192.168.1.18:57645/proxy/tidal/DC494D7CDCB1BCC9E639C04A00335C69.flac      
Jun 25 10:19 : exception: nested: CURL failed: The requested URL returned error: 500 TIDAL: Asset is not ready for playback  
Jun 25 10:19 : player: played "http://192.168.1.18:57645/proxy/tidal/DC494D7CDCB1BCC9E639C04A00335C69.flac"                  
Jun 25 10:19 : exception: Failed to decode http://192.168.1.18:57645/proxy/tidal/5582EC11E0EBA75EFE412400EDEAA227.flac      
Jun 25 10:19 : exception: nested: CURL failed: The requested URL returned error: 500 TIDAL: Asset is not ready for playback  
Jun 25 10:19 : player: played "http://192.168.1.18:57645/proxy/tidal/5582EC11E0EBA75EFE412400EDEAA227.flac"                  
Jun 25 10:19 : exception: Failed to decode http://192.168.1.18:57645/proxy/tidal/2C80CB217C7F21031EFDB899AA540E08.flac      
Jun 25 10:19 : exception: nested: CURL failed: The requested URL returned error: 500 TIDAL: Asset is not ready for playback  
Jun 25 10:19 : player: played "http://192.168.1.18:57645/proxy/tidal/2C80CB217C7F21031EFDB899AA540E08.flac"

For now, I can not find out if this may come from usbridge, moode setup or a tidal error.

Thanks for any clue.
Reply
#2
"The requested URL returned error: 500 TIDAL: Asset is not ready for playback" means a problem on Tidal's end. 

It might be internal to their servers; it might be a problem with your credentials.

moOde 6.4.2 is an old version of moOde. There have been numerous changes. 

Also, Tidal's authentication procedures have changed. Other users are continuing to have problems with moOde's Tidal renderer because of it, as you can see from the extensive thread(s) on this Forum.

Regards,
Kent
Reply
#3
I have a USBridge Sig and I can play that Tidal album OK. I'm on Moode 6.5.2
Reply


Forum Jump: